half-life wont work

Discussion in 'PC Gaming' started by Gene126, Aug 25, 2002.

  1. Gene126

    Gene126 Guest

    When I run half-life under xp there is a large delay between mouse movement and the action.

    I move the mouse and .5 a second later the guy looks up.

    Any suggestions?
  2. Bluecat

    Bluecat Guest

    Could you tell us a bit about your PC? like what video card/drivers, ram, processor? Also what video mode you're running HL in? Software mode (default) looks like you've described. If that's the case, try openGL or d3d.
  3. Gene126

    Gene126 Guest


    Dell inspiron laptop
    P4 1.6, 256mb ram
    nVIDIA Geforce 2 Go graphics card
    Logitech usb optical mouse and factory touchpad

    I think it was in d3d mode when i tried it. I was unable to use opengl because I dont have the drivers or something
  4. Zer0_[X]

    Zer0_[X] Guest

    i know wat ur prob is, its just a simple command in HL... create a cfg file and call it autoexec.cfg, then place that in your half life directory. add this line to it,
    gl_d3dflip "1"

    or if ur not sure how to create the file go to http://www.tweak3d.net/autoexec/halflife/
    and make sure u tick the box to enable Direct3D flip

    although it would be better if you ran it with OpenGL... have u got the latest drivers for ur card? Try getting them and then OpenGL should work..
  5. Gene126

    Gene126 Guest

    Thanks for all the help.

    I got OpenGL drivers going and it works great!