Half life Issue

Discussion in 'PC Gaming' started by Phreak This, Jun 18, 2002.

  1. Phreak This

    Phreak This Guest

    I am running Winxp and love half life Team Fortress. When running TFC on Win2000 I never had any problems. But since dropping Win200 and doing a clean install on XP,
    when ever I close out of a game, I have to back out to the 1st screen, choose multiplayer, choose internet games and choose the server or it will stick.

    Normally, If for some reason I couldnt connect to a server, I just chose another server and connect..:eek: now, i have to back out to the initial screen then start from the begining,.

    I know I dont make much sense, but I am hoping all those familiar with TFC will understand the screens I am refering too.

    Thanks...( I know, I know screenshots...sorry)


    Yes, all drivers are upto date, I also have the latest release for tfc installed..
     
  2. Phreak This

    Phreak This Guest

    I entered this since it seems I need at least one reply to get things going..

    Help anyone. If you need more info, just ask. I will be happy to post any info you need.:rolleyes:
     
  3. Misfire

    Misfire OSNN Addict

    Messages:
    152
    whats your video card?

    did you try compatibility mode?

    i can play tfc fine.
     
  4. Phreak This

    Phreak This Guest

    Thanks misfire,

    I have an ATI Radeon 7500 with the latest xp drivers downloaded form the the ATI site.
    And no, I have not tried compatability mode. I will look that up and try it tonight..

    I Tho I remember it doing this with my Nvidia 2 mx/mx 400 card as well. TFC plays fine once Im in, it just that if for example, I join a game, lets say I hit escape to go back to the server choices or get a server is full, if I try to join another is when the video sticks on the server list screen even though the sound is okay..:confused:
     
  5. mbunny

    mbunny Guest

    As a work around... try typing disconnect in console rather than just pressing escape. Then press escape then go about the usual stuff.
     
  6. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    try using an app to ping servers. don't use the half-life menu to connect to servers...it sucks.

    try gamespy arcade or all-seeing-eye. i think your probs will disappear. ;)
     
  7. Phreak This

    Phreak This Guest

    Thanks guys...couldnt try anything last night..worked with my laptop last night...doing some pheakn, but will do it tonight.

    Appreciate you guys being here. Will let you know how it goes.:eek:




    sharing makes the world go round..
     
  8. War Priest

    War Priest Guest

    Thanks Koko, game spy arcard works beautifully..I appreciate the tip.
    YAHOOO>.:D