GTA - Vice City blue screening

Discussion in 'PC Gaming' started by jepuskar, Nov 6, 2004.

  1. jepuskar

    jepuskar OSNN One Post Wonder

    Messages:
    2
    Location:
    Chicago
    At the beginning of the game, right after I get my change of clothes and go to the dock, the game blue screens when I get near the dock. It always happens there, but if I avoid that area it will eventually happen anyway...randomly.

    System specs:

    P4 2.26GHz
    1GB RAM
    GeForce 4200TI AGP 4x 128MB
    10GB HDD free
    Integrated audio on Intel motherboard

    Troubleshooting steps to date:

    1) Disabled Anti-virus
    2) Upgraded GeForce drivers
    3) Uninstalled game, deleted all registry keys, etc...reinstalled
    4) Cut back on hardware acceleration
    5) Uninstalled XP SP2
    6) Rolled back GeForce drivers to various past releases
    7) Removed video drivers, reinstalled.
    8) Exchanged game for new copy, reinstalled.
    9) Installed graphics patch
    10) All audio/chipset drivers are up-to-date, no other programs are running in background.


    When the game is running, everything is fine. Audio/Graphics are all normal.

    Any suggestions?

    Thanks,

    Jason
     
  2. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
    try downloading a save game file and loading that
     
  3. jepuskar

    jepuskar OSNN One Post Wonder

    Messages:
    2
    Location:
    Chicago
    fixed it

    Thanks for the advice, but after viewing the dump log closely....it was telling me my smsens.sys file was the problem. This file was part of my audio driver. SoundMax integrated audio on my Intel motherboard. D845EBG.

    I reinstalled the driver and all is well now. :)