grrrrrrrrrrr hotmail problem :-(

Discussion in 'Windows Desktop Systems' started by WarranT, Jul 13, 2002.

  1. WarranT

    WarranT Guest

  2. WarranT

    WarranT Guest

    tired to do a windows update......


    this is what i got

    Your current Security settings prohibit Running ActiveX controls on this page, as a result, the page may not dispay correctly

    any ideas?
     
  3. GraLk

    GraLk Guest

    I think I know what the prob is.

    In internet explorer, go Tools>>internet options>>security>>custom settings....in there you will find the necessary buttons to check to allow activex to run...I would set them to "prompt" for security reasons if you are worried about certain activex attacks through your browser.

    GraLk. :D
     
  4. WarranT

    WarranT Guest

    man i did what u said and still no luck........grrrrrrrrrrr


    maybe u could tell me how each 1 shouold be? if u have the time :-D


    thx alot
     
  5. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Are you running a firewall, such as Norton Internet Security or ZoneAlarm?
     
  6. WarranT

    WarranT Guest

    nope no firewall
     
  7. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Follow these steps and tell us the current settings:

    Tools
    Internet Options
    Security (tab)
    Internet (icon)

    What is that setting? High? Medium? ....? Custom?
     
  8. WarranT

    WarranT Guest

    its on custom
     
  9. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Click "Default Level" and try again.
     
  10. WarranT

    WarranT Guest

    nope still dont work :-(
     
  11. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Same error?
     
  12. WarranT

    WarranT Guest

    yup

    surely does suck grrrrrrrrr

    lol
     
  13. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Okay, see those other icons, under the security tab? Click each one and click 'default level' for each and every one. Doing this will not lighten your security but will reset it to normal levels.
     
  14. WarranT

    WarranT Guest

    yup....put them all on default.......still dont work :-(
     
  15. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    paste the error you are receiving, please.
     
  16. WarranT

    WarranT Guest

    Your current Security settings prohibit Running ActiveX controls on this page, as a result, the page may not dispay correctly

    im looking everywhere and no one has support for ie6.......interesting
     
  17. WarranT

    WarranT Guest

    and when i put my hotmail username and password and press ok to check my email

    this is what i get:



    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    --------------------------------------------------------------------------------

    Please try the following:

    Click the Refresh button, or try again later.

    If you typed the page address in the Address bar, make sure that it is spelled correctly.

    To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
    If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
    If you would like Windows to try and discover them,
    click Detect Network Settings
    Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
    If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
    Click the Back button to try another link.



    Cannot find server or DNS Error
    Internet Explorer
     
  18. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Doesn't it offer a button to click to continue?

    Here's what mine looks like, because my firewall blocks referals so Hotmail/MSN doesn't know what browser I am running.

    Browser Limitations

    --------------------------------------------------------------------------------

    Your Current Web Browsing Software Will Limit Your Ability to Use Hotmail
    As you know, Hotmail is web-based e-mail. If you are seeing this page, we have detected that you are using a web browser that Hotmail does not support. Hotmail supports the following web browsers:

    Microsoft Internet Explorer - version 4.0 or higher.
    We recommend that you upgrade your web browsing software, and invite you to download Microsoft's Internet Explorer 5.0.
    Netscape Navigator - version 4.08 or higher.
    If you continue to use your current browser software, we cannot guarantee that Hotmail will work properly

    [button here]
     
  19. WarranT

    WarranT Guest

    nope it doesent show that on mine........weird eh
     
  20. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Have you tried reconnecting to your ISP/DSL provider or rebooting to reload your cable connection?