Gmail Problems?

Discussion in 'Windows Desktop Systems' started by Dubbin1, Jul 12, 2004.

  1. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    Am I the only one having problems with Gmail? I keeps getting a message saying: Oops... The system was unable to perform your operation. Please try again in a few seconds.
     
  2. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    Nope, you're not alone. I got that last night too quite a bit (last night for me being twelve hours ago), but I finally was able to send a file after the tenth try or so.
     
  3. ~bk

    ~bk I Political User

    Messages:
    3,768
    Location:
    Canada
    This is what showed up when I tried to login. [​IMG]
     
  4. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Nah happens now and again .. remember Gmail is still beta (even if everyone does have one these days). ;)
     
  5. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    What do you mean by Nah? Does that mean you are having no problems? I know it is still beta but I just wanted to know if it was on my end only. This is the first time I have ever had a problem with Gmail.
     
  6. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    having problems as well but was posted earlier it's in beta and these things will happen...
     
  7. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Currently no problems but from time to time you can get that message. I havn't gotten it in a while but then again I don't always use it during "peak" hours.
     
  8. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    I already said "I know it is still beta but I just wanted to know if it was on my end only." :rolleyes:
     
  9. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Perhaps reading all of other peoples posts would let you know that they are, or have suffered the same errors.

    I have also experienced these messages, they soon pass though.
     
  10. SweetIndyGrl

    SweetIndyGrl OSNN One Post Wonder

    Messages:
    1
    Whenever I sign on - I am taken to a blank white page. Has anyone else had THIS problem??
     
  11. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    been workin fine for me today
     
  12. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    No probs here either :)
     
  13. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    It's on and off, they just seem to have problems randomly :)
     
  14. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    I suppose it is in beta after all.
     
  15. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    I have yet to see this problem but I havn't used it much today and I leave myself logged in and it open 24/7(ish).
     
  16. muzikool

    muzikool Act your wage. Political User

    I experience problems pretty frequently. Refreshing once or twice usually solves it.