GF3 Ti500

Discussion in 'Graphics Cards' started by DeepBlade, Aug 8, 2002.

  1. DeepBlade

    DeepBlade Guest

    can someone help me? I got a gf3 ti500, and i believe it's causing my comp to freeze up.... a lot!!

    it never happened b4, i'm using the WMD drivers or watever, from nvidia.com, not the detinator drivers, xp pro, 128 mb ram

    and when i start wc3, or jk2, or even psx emulator, after a while of play, my comp just freezes!!! no response from pressing power button or alt tab or ctrl alt del

    i am not overclocking it in anyway, i didn't even use MSI's drivers to OC it, and i don' t think it's over heating.... i had a slot fan right beside it, facing the top, where the video card fan was... so in that little space between the gf3ti500 and the slot fan, on the right, air was being sucked into blow at the heat sink of video card, and on the left, air was being sucked into blow out, for ventalation.

    i took off the slot fan now, but i still get the same problem.

    someone plz help??
     
  2. DeepBlade

    DeepBlade Guest

    .....but why....?
    i thought the detinator drivers were something i'd get freezes from.... and they're not supported right?

    if my comp sets fire, and my house burns to the ground, nvidia will say they have no responsibility fer it or something....
     
  3. DeepBlade

    DeepBlade Guest

    uuuuuhhhhhhhh.....eeeeerrrrrrrrrrrrrrrrrrrr
    i yam so confused
    ok i'll try the det drivers then

    since they seem to be more popular
     
  4. DeepBlade

    DeepBlade Guest

    oops? hahehhae.... i better use det drivers NOW!!! before it goes haywire


    Detonator XP
    Driver
    (Video Cards)

    WDM
    Driver
    (Personal
    Cinema)

    3D Stereo
    Driver
    (for 3D
    Glasses)
     
  5. DeepBlade

    DeepBlade Guest

    ok, it still happened
    i was playing jk2, and it just froze

    any ideas???

    i have the latest det drivers installed
     
  6. DeepBlade

    DeepBlade Guest

    .....omg please someone help
    it just happened again, and lowest resolution, 640x480, lowers colour settings, 16 bit, lowest models and textures and stuff, and it froze!!!!!!!

    could it be cause of IRQ setup...? i remember screwing around the IRQs, cause i couldn't get my system to boot with the card at first
     
  7. DeepBlade

    DeepBlade Guest

    i just did!!!!!
    yesterday
    because i had installed the MSI drivers, and thought it was the problem, cause the meter kept overclocking itself
     
  8. DeepBlade

    DeepBlade Guest

    i did
    i just copy them to a networked comp

    ......that's not the point though
    i don't understand how this is happening
     
  9. DeepBlade

    DeepBlade Guest

    ok, it has come to my attention that i might hafta find out if my motherboard is agp 2.0 compliant (agp 4x).....? and/or, i might hafta flash my motherboard bios........

    now.... would anyone.... help me out? i have a compaq, it came with ME, and installed XP on it, so.... ya, i wouldn't know what motherboard i have, nor would i know how to flash it's bios... never tried
     
  10. Kw4ntuM

    Kw4ntuM Guest

    ok
    chill y0
    this is easy

    First....wipe your HD clean and install XP but run off the FAT32 system to assure your current BIOS supports it, you can mess with AMIFlash l8r =]

    Second, Install the detno drivers

    Finally, in the bios, make sure u have agp fastwrite turned off and that you are running in AGP 4x

    Lastly make sure your RAM is sequentialif it is multiple cards(this will only need to be chekt if you have ever taken it out, but if you have, it is easy to forget)

    Then install JK2, patch it to version 1.04
    Install WC3, Patch it to version 1.01
    Now...you should be good to go
     
  11. DeepBlade

    DeepBlade Guest

    well, it's kinda like... i formated already, because i thought it would help, but still got the same prob.....

    i managed to flash the bios, april 2002, so that's pretty recent. I tried JK2 once more, no probs..... so far, but i duno if it'll happen again, hopefully not, it seems like my motherboard was the prob... kinda weird.
     
  12. dijital

    dijital Guest

    well its not as weird as you think. if hardware is old enough, you should always flash the bios to update it to work with more current software. it fixes previous bugs and incompatibilities.
     
  13. RobbieSan

    RobbieSan Guest

    I am wondering if a dxdiag report might help.. if you want, do this:

    start > run > dxdiag

    save the results to a text file, copy and paste here..
     
  14. DeepBlade

    DeepBlade Guest

    ------------------
    System Information
    ------------------
    Time of this report: 8/10/2002, 00:30:10
    Machine name: DEEPBLADE
    Operating System: Microsoft Windows XP Professional (5.1, Build 2600) (2600.xpclnt_qfe.010827-1803)
    Language: English (Regional Setting: English)
    System Manufacturer: Compaq
    System Model: Compaq PC
    BIOS: COMPAQ - 20328
    Processor: AMD Athlon(tm) Processor, MMX, 3DNow, ~901MHz
    Memory: 128MB RAM
    Page File: 279MB used, 125MB available
    Primary File System: n/a
    DirectX Version: DirectX 8.1 (4.08.01.0810)
    DX Setup Parameters: Not found
    DxDiag Version: 5.01.2600.0000 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce3 Ti 500
    Manufacturer: NVIDIA
    Chip type: GeForce3 Ti 500
    DAC type: Integrated RAMDAC
    Device ID: Enum\PCI\VEN_10DE&DEV_0202&SUBSYS_88521462&REV_A3
    Display Memory: 64.0 MB
    Current Mode: 1152 x 864 (32 bit) (75Hz)
    Monitor: Plug and Play Monitor
    Monitor Max Res: 1600,1200
    Driver Name: nv4_disp.dll
    Driver Version: 6.13.10.3082 (English)
    DDI Version: 8 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 7/16/2002 12:16:00, 3552826 bytes
    Driver Signed: Yes
    WHQL Date Stamp: n/a
    VDD:
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 7/16/2002 12:16:00, 981466 bytes
    Device Identifier: {D7B71E3E-4142-11CF-D87B-58A801C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0202
    SubSys ID: 0x88521462
    Revision ID: 0x00A3
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result:
    D3D7 Test Result:
    D3D8 Test Result: