Get rid of "EN"?

Discussion in 'Windows Desktop Systems' started by Saleel, Jan 1, 2002.

  1. Saleel

    Saleel Guest

    Hey people

    On my XP Home login screen, I get a small, blue "EN" icon just after the password field box, and just before the arrow icon. I was wondering if there's any way to remove it...?

    TIA.
     
  2. MiseryQ

    MiseryQ Guest

    I don't remember but I believe that set the language option... Does clicking on it do anything?!?
     
  3. Saleel

    Saleel Guest

    Clicking on it does nothing at all...

    I've tried playing around with the "Regional and Language Options" in the Control Panel but nothing I do turns it off... :(

    Any other ideas?
     
  4. noah472

    noah472 Guest

    All you do to cure this is go into the control pannel and into language options and remove the other keyboard language (sorry not infront of my pc at the moment so cant give exact instructions) once the other language is removed, on mine it was american, the blue en goes!! You can do this during install aswell when you choose the language! :p
     
  5. Saleel

    Saleel Guest

    That worked great, thanks noah472 :)
     
  6. noah472

    noah472 Guest

    glad to be of service :D :D