Geforce 4 4600 ti HELP!!!

Discussion in 'Graphics Cards' started by mitch529, Apr 8, 2003.

  1. mitch529

    mitch529 Guest

    Ok, well I just got this new card :( and so far its been horrible. Does anyone have any idea how to fix this? I have tried everything even a clean format! I am actually typing this in safe mode (lmao) i have a 350 watt power supply and everything else is in sig. Any help is great!

    // Watchdog Event Log File

    LogType: Watchdog
    Created: 2002-04-08 00:26:10
    TimeZone: 300 - Eastern Standard Time
    WindowsVersion: XP
    EventType: 0xEA - Thread Stuck in Device Driver

    // The driver for the display device got stuck in an infinite loop. This
    // usually indicates a problem with the device itself or with the device
    // driver programming the hardware incorrectly. Please check with your
    // display device vendor for any driver updates.

    EaRecovery: 1
    EventCount: 7
    BreakCount: 7
    BugcheckTriggered: 1
    DebuggerNotPresent: 1
    DriverName: nv4_disp
    Shutdown: 0
    ShutdownCount: 4
    EventFlag: 1
    DeviceClass: Display
    DeviceDescription: NVIDIA GeForce4 Ti 4600 (Microsoft Corporation)
    HardwareID: PCI\VEN_10DE&DEV_0250&SUBSYS_8F05147B&REV_A2
    Manufacturer: NVIDIA
    DriverFixedFileInfo: FEEF04BD 00010000 0006000D 000A0B8E 0006000D 000A0B8E 0000003F 00000008 00040004 00000003 00000004 00000000 00000000
    DriverCompanyName: NVIDIA Corporation
    DriverFileDescription: NVIDIA Compatible Windows 2000 Display driver, Version 29.58
    DriverInternalName: nv_disp.dll
    DriverLegalCopyright: (c) NVIDIA Corporation. All rights reserved.
    DriverOriginalFilename: nv_disp.dll
    DriverProductName: NVIDIA Compatible Windows 2000 Display driver, Version 29.58
  2. chastity

    chastity Moderator Political User

    Arizona near the Grand Canyon
    Well I don't know if this is the problem or not but does your mobo support 8x agp and is the card an 8x agp. I also guessing by the fact you said you tried everything that you got the newest driver from nVidia or off windows update, if so I'm pretty much outta ideas
  3. mitch529

    mitch529 Guest

    yeah, newest drivers older drivers etc... Thanks for giving it a shot hehe still in safe mode :( soon I will put old card in if i cant figure it out....

    But I dont think 8X agp would conflict... It may, lol you never know! It may be time for a mobo upgrade :(
  4. Taurus

    Taurus hardware monkey

    Sacramento, CA
    i wouldn't doubt that your motherboard's causing the problem. ecs doesn't make quality motherboards, and the k7s5a is definitely no exception. i've seen countless problems come up with that board. btw, agp8x has nothing to do with it. 8x cards work in 4x boards everywhere without problems. do you have the latest bios version?

    might want to think about investing in a good brand motherboard based on a good chipset. kt400 or nforce2.

    lastly, have you checked the gf4 manufacturer's website to see if they have a bios update for the card? there's a chance.
  5. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    if its an OEM 350W PSU then its probably still a power issue, if its got a crappy 5V rail then the infinate loop will keep kicking your pc out of touch
  6. Eck

    Eck .user

    United States
    I had the same problem with my Radeon 9700 Pro until I disabled fast writes. For me, it was in advaned video properties under the smartgart tab. Look around to see if you can find it...
  7. TheBlueRaja

    TheBlueRaja BR to Some

    Yeah - disable Fast-Writes, but this is usually done in the BIOS. I *think* it can be done in the Detanator Drivers somewhere but i dont know where.

    I think a LOT of people who have 8X motherboards are having these issues.
  8. mitch529

    mitch529 Guest

    Thx for the help guys!

    What would be a good Motherboard to upgrade too?!? I will probably upgrade the Powersupply too. If anyone has any sugestions feel free to express them, I will keep the processor I have now.... Xp 1900+ and upgrade it later but for now its fine. I would like to stay around 200 dollars give or take :) Along w/a nice Thermaltake Volcano...
  9. Taurus

    Taurus hardware monkey

    Sacramento, CA
    i got my abit NF7 for under $100. it's an nforce2 board so pretty much one of the best athlon mobo's you can get right now. great price, too. if you want super-deluxe sound, serial ata150, and firewire, get the NF7-S for like $20 more. asus, mis, leadtek, and other quality manufacturer's have good nforce2 boards as well.

    for the power supply, antec and enermax are your best bets.