geforce 2 mx 400 installing problem

Discussion in 'Graphics Cards' started by christiaan_nl, Oct 11, 2002.

  1. have problem installing with geforce 2 mx400
    it said after window xp pro found new hardware " cannot install this hardware problem video controller (vga compatible) the data is invalid"
    it`s not a problem with the mobo becouse it reconize it only xp act
    that way

    what can I do to install this card?
    please help!!
     
  2. Octopus

    Octopus Moderator

    Messages:
    1,200
    try to install the new drivers 4.XXXX you will get a message tells you that the hardware is incompatible..just ignore and complete the installation.
     
  3. I just did download 40.72 and installed it but it did`t worked.
    it still said the same error " cannot install this hardware problem video controller (vga compatible) the data is invalid"
    when I start xp and it said found new hardware
     
  4. canadian_divx

    canadian_divx Canadian_divx

    if your card has 64mb ddr then it is the same with me. i tryed the 40.xxx deivers and i didnt like them i am using the microsoft supplied one that i got off there windows update because they just brought a new one out just under a week ago. try that one and if nothing works try the 30.82 drivers
     
  5. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    whopse
     
  6. Aphex

    Aphex Guest

    Well in regards to all of that i would recommend you go into your bios settings and make sure your AGP card is set to 2x or 4x speed, or if it's PCI then make sure you have VGA boot from PCI first...


    Aphex...