Ge Force 4 card not detected

Discussion in 'Graphics Cards' started by oceans29, Jun 1, 2002.

  1. oceans29

    oceans29 Guest

    After reinstalling windows XP home, I can not get it to detect my graphics adapter. I have tried manually installing the hardware but no luck. When I boot up I get an error message that says "error loading NvQTwk. The specified module could not be found." Also tried loading the installation disk for my graphics card but it says, no suitable drivers for you current VGA chip. I tried loading the NV drivers from the internet but it does not do anything. Card is a VERTO, PNY Ge force 4 Ti 4400. It worked fine before but since I reloaded windows it will not function. K7t 266 Pro 2 motherboard, Athlon XP 1800+, 512 Mgs of DDR ram. I have even tried removing and reinstalling the card. Any suggestions??
  2. oceans29

    oceans29 Guest

    problem solved. In case anyone else ever has this problem, make sure you have the latest 4 in 1 via drivers. That was what was not allowing the graphics card to work.