Ge-Force 2 MX 400 problem

Discussion in 'Graphics Cards' started by Homerbalooza, Apr 3, 2003.

  1. Homerbalooza

    Homerbalooza Guest

    i was trying to install the ge-force 2 mx 400 and while i was tying when i was plugging in the monitor back in and started up my computer it gave me no signal if anyone knows how to fix this problem plz let me know.

    -Nick
     
  2. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    one of 2 reasons why that is happening.

    either when you were connecting the monitor you might have wiggled the video card to much and now its not seated properly. You will have to reset the video card to fix the problem or you may have shorted out the card when connecting the monitor if the the computer or the monitor was still on when you were connecting it.
     
  3. Homerbalooza

    Homerbalooza Guest

    everything wqas tight n in place, do i have to like remove my old video or someting? but the video card i had noramlly is on the mother board.
     
  4. canadian_divx

    canadian_divx Canadian_divx

    try going into the bios on your onboard vid card and then tell the computer to boot up with pci or agp
    that worked for me
     
  5. Homerbalooza

    Homerbalooza Guest

    how will i do that?
     
  6. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    yeah C D is correct.. if you have on board video you need to disable it in the BIOS because it will default to use that when you boot unless you disable it... to do this depends on your bios and motherboard. But you need to reboot the system and press Del or F2 or whatever its states to get into the BIOS... oh and BTW you have to have the monitor plugged into the on board video for you too see this...
    In the BIOS you will have to find un there where your video settings are.. if you are now sure you might want to find the manual for your montherboard and it should tell you exactly where it is at... sorry i couldnt be more precise.
     
  7. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    if there is no display on monitor. plug the monitor into your IGP's port and boot up... this way you will at least have a display (or SHOULD have a display) and then do as PK and CD have said above...

    [edit] sry pk has already mentioned this... am a bit slow today lol...
     
  8. Homerbalooza

    Homerbalooza Guest

    sowhat exaclty do i do?
     
  9. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Take out the new agp mx card ... plug your moniter in the place it was before you started ( on board video) .. go into the bios ... by hitting delete ...or F1..or F2 whatever your computer needs it is written on the screen as soon as you boot up ... something like hit delete to enter setup ... when your in the bios look around for your video settings and set it to either AUTO ... or AGP ... save and exit ... shut down , turn moniter off ... plug the new card back in and attach the moniter to it ... power up the moniter and boot up the computer ...
     
  10. Homerbalooza

    Homerbalooza Guest

    i found out what u were asyinfg n i did it but still nosignal
     
  11. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    with the video card in and computer on, you plug the monitor into either vga port and neither one works?
     
  12. S1RE

    S1RE Guest

    It shouldn't matter which VGA you use to disable the onboard, but since you get no signal with your GeForce 2 you have to use your onboard. When your system boots up go into the bios and look for Init Display you should have 2 choices to pick from. Init Display (onboard) and addon agp (geforce). After you disable onboard you should get a signal with the geforce if not you've most likely fried the vid card.
     
  13. Homerbalooza

    Homerbalooza Guest

    ok that seems like that would help, but how exactly would i do that?/ like the steps. Sorry im slow lol:p
     
  14. mokuni

    mokuni Guest

    1. plug monitor into onboard vga.
    2.hit del during boot to go in bios
    3.check one of the advance setings and disable onboard video.(its somewhre in bios just keep looking...ITS THERE! somewhere 0_o)
    4.save and exit
    5.unplug monitor and plug in geforce mx 400.
    6.you should be able to boot now.

    *important must do here is step 3.and oh yeah....remember to swap the monitor cable from onboard to geforce2...helps if the monitor knows whre to read it from...lol