Fps

Discussion in 'Graphics Cards' started by ming, Jun 19, 2003.

  1. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    Nvidia Ti4200 gfx card.

    I've noticed many people mentioning that they are playing Counter Strike with 100fps.... or 99fps...
    For some reason, I always get a maximum of about 60fps.

    Does anyone know how I can increase this?
    I've turned that vertical thing off in the NVidia properties, which increased the fps from 30 to 60 and I'm not sure where the problem lies.
     
  2. canadian_divx

    canadian_divx Canadian_divx

    what are your system specs???
     
  3. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    AMD athlon xp 2100+
    Gigabyte 7VRX
    768mb pc2700 ram
    80gb hdd
    Ti4200 128mb
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    go to console and change the fps_max setting to 100... just type fps_max 100...

    the default of cs is usually @ 72 fps.. ie it will not go higher... it is locked...

    the engine only goes to 100fps... max... I know this since every frame rendered on my rig is @ 100 regardless of activity on the screen :)
     
  5. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    I think I tried that command line before and it didnt work... but I'll try again.. thanx
     
  6. cs-cky

    cs-cky Guest

    refresh rate

    u need to get the nvidia refresh rate fix. do a yahoo searvh for it
     
  7. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    If you have vsync turned on your fps will max out at your refresh rate. Check it in the advanced settings.
     
  8. jumpy

    jumpy Guest

    LeeJend
    |
    V
     
  9. mattyp

    mattyp Guest

    Re: Re: Fps

    what console are u talking about? Because I'm having the same problem
    'console.setmaxfps 100' ? in game correct?
     
  10. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    Re: Re: Re: Fps

    well its either a refresh rate problem fixed by the above recommendations.. or it is due to a locked fps max in the console..

    to enable console ensure that your cs shortcut has the following added @ the end..

    -console

    this comes after the .exe so it looks like this .exe -console

    once you have this press the tilde (`) and the console will drop down in game... and then type fps_max 100 and this will increase the limit from the default 72 to 100... so if your video card can handle it :) it will go higher...

    100 is the max of the engine CS uses...

    if it is vsync related or locked to your refresh... try out refresh force (do a google search for it) and it will allow you to assign the highest supported refresh rates on your monitor and winxp will keep that in memory when you change resolutions...