Forum Speed

Discussion in 'Site Problems & Feedback' started by [CpK]Bastid, Oct 16, 2002.

  1. [CpK]Bastid

    [CpK]Bastid Guest

    Seems like the forums are back up to speed....was slow loadin for me:(
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    [​IMG].

    Hey EP! Keep the rubber bands tight this time. :p
     
  3. Timuwine

    Timuwine Guest

    yeah they were kind of loading slow even on a cable connection
     
  4. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    We're working on it
     
  5. Timuwine

    Timuwine Guest

    thanks for all your hard work
    and by the way nice sig and avatar:D
     
  6. zoey

    zoey Guest

    Took me 1min56sec to load the forum main page. Just over a minute for each page after. Lat week during the day I was getting a message that the forums were disabled due to high traffic. /:(
     
  7. [CpK]Bastid

    [CpK]Bastid Guest

    doh slowed down again:(
     
  8. u clocked it? lol :)
     
  9. zoey

    zoey Guest

    When I have broadband and it loads like 28.8, yes. Gotta do something. he he he:D
     
  10. it's say it's more like 14.4k on my 750k
     
  11. Timuwine

    Timuwine Guest

    well this is a bummer how the server is slow
    hope they get this problem fixed soon
     
  12. it is kinda faster now :)
     
  13. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Thx Timuwine, xsivforce made them for me :)
     
  14. Nick M

    Nick M Moderator

    Messages:
    3,961
    Cool! Xsivforce makes cool siggies!
     
  15. Timuwine

    Timuwine Guest

    i'd say
     
  16. u finally found that out. he's doing that for ages now. just go ask him, he prefers cash i think, but he might take a check :D
     
  17. [CpK]Bastid

    [CpK]Bastid Guest

    alot faster now:D
     
  18. really? seems the same to me on this old computers here.
     
  19. Eve

    Eve Guest

    Unbelieveably slow here. Though it was my crappy 56k dialup acting up, but it's only on this website and was fine yesterday. Oh well, keep up the good work guys. :)