Folder Options Problems

Discussion in 'Windows Desktop Systems' started by Smoke286, May 11, 2003.

  1. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    I was messing around in my folder options, trying to change some icons under file types, while trying to change my icon file folder icon under advanced I seem to have some how screwed with the actions now the default action is find, and the only other option is scan with adware. So now when I right click on any folder, it goes to the search screen, I must left click on the folder and click on the open potion in order to open the folder. Does anyone know how I can simply recover from my stupidity?

    :(
     
  2. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    I had this problem....gimme two mins...
     
  3. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Here's the sucker...

    go to start/run, and type:
    regsvr32 shell32.dll

    Did it for me!
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    Start Registry Editor (Regedit).
    Locate and then click the Default value under the following keys in the registry

    if this problem occurs with drives:
    HKEY_CLASSES_ROOT\Drive\shell

    If this problem occurs with folders:
    HKEY_CLASSES_ROOT\Directory\shell

    Click Modify on the Edit menu.
    Type none in the Value data box, and then click OK.
    Quit Registry Editor.
     
  5. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Teddy I tried the thing you had there, it didnt work.

    yoyo;
    I did find the drive key, it's value was already set to none, however there are
    two subfolders under it "find' and "Scan with Ad-aware"

    However, I could not find any registry entry for
    HKEY_CLASSES_ROOT\Directory\shell

    even when I did a search of the registry it came up with nothing
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    That word shell is actually one word. Due to a bug or something in the forum software it is not possible to post this here correctly if you not insert extra spaces. Did forget it this time.

    The key is

    HKEY_CLASSES_ROOT\ Directory\ shell

    HKEY_CLASSES_ROOT goes two times through the ABC. Look in the second part. The key is there.
     
  7. Smoke286

    Smoke286 Smokeater

    Messages:
    314
    Location:
    Canada
    Good news, I got it fixed, all I had to do was go to folder options/file types/advanced and set default. duh :eek: