Folder in xp inaccesible

Discussion in 'Windows Desktop Systems' started by Kush, Feb 13, 2004.

  1. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    on a friends pc when xp home edition turns on it just freezes at the welcome screen. after i installed professional for her as a second operating system i found that the user folder in documents and settings called "xp" was inaccessable i said that it was not able to open it and maybe its being used, and its not. so how can i fix this? was it a virus? or what. cuz she has alot of pics that i need to get back for her. i didnt get to finish the virus scan cuz i had to run but what the hell happend this only happend this morning, she told me yesterday night everything was normal she dissconnected from the net and then shut down. this morning it started happening
     
  2. lojow

    lojow OSNN One Post Wonder

    Messages:
    1
    Is the file system NTFS?
    If it is:
    first...
    try chkdsk /f... it will run the next time the system boots
    second...
    try disabling simple file sharing... it's in folder options...
    then right click the folder, go to the security tab, and enable full access for "Everybody"
    If it is fat32....
    chkdsk /f is a good way to go...
    if that does nothing, then at least you can boot up dos from a win98 floppy and copy them manually.
    Hope this helps.
     
  3. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    its ntfs and well i have a working operating system on there now im just trying to get her pictures back
     
  4. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    In ntfs you remove the simple file shareing and then go to the folder in question and change the owner on the folder, its in the security tab , advanced settings, you should make the owner the one account your using , you can add /remove the people who have rights to the folder, make sure you give all permissions to that account and administrators , by adding the accounts using the add / advanced and then search in the directory to find the accounts you want to add , by default winxp gives everyone access this is a very unsecure thing to have on a system, I wont go into all the details but the root accounts need to be password protected and make sure you dont give permissions to everyone, when you have taken ownership of that file and all sub's you will see a little check mark for that folder and all contains below meaning the sub folders as well, I suggest you do this on the c: drive and any other drive on that machine gain full ownership of all files and subfolders on all drives than make sure that all the permissions for the "everyone" is removed from all drives
     
  6. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec

    Right that is exactly what I was talking about and after you have ownership of all the harddrives leave only the administrators(password protected) group ( added from the directory ) and the account your using ( password proteced ) and then remove that default everyone , if you see System as a group thats fine , and Owner creator also , but any others should be removed all together..
     
  7. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    yeah it worked thanks alot guys!:D