Floppy seek fix

Discussion in 'Windows Desktop Systems' started by Outlaw21, Mar 13, 2002.

  1. Outlaw21

    Outlaw21 Guest

    If you are experiencing floppy drive seek every time you open a folder or Windows explorer, go to 'services' and set "Shell Hardware Detection" to 'automatic'. This will stop the floppy seek every time you open a folder.
     
  2. max

    max Guest

    nice TIP man .. thanks

    That was annoying me hearing my floppy drive crunching :)
     
  3. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    ok this is off topic...but wouldn't you bet that 2 days ago I took the step of removing my floppy drive as I hadn't used it in god knows how long....

    and today my boss gives me an excel file on a floppy...and refused to just e-mail it to me doh!
     
  4. Yodums

    Yodums Guest

    Your not alone, I only use a floppy when setting up XP after a good fdisk and format... Other than that I haven't used a floppy for so long.

    Yodums
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    events hardware shell is set to automatic by default:)
     
  6. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Well go figure after all this time .... now my puter starts the floppy seek well its a new puter not the one I had when I last posted here but I checked the services and it is set to auto and when I open explorer darn floppy kicks in and buzz's for a few seconds ... would love to know how to get that to stop seems the auto setting in services dont do a thing :mad: