floating point error

Discussion in 'Windows Desktop Systems' started by mickec, Oct 30, 2003.

  1. mickec

    mickec Guest

    I use several speaker-design software packages. On some calculations I get an error msg 'no floating point' or 'floating point error'. I thought it was a bug in the prog, but while using FRESHDIAGNOSE, the same msg came up while benchmarking the cd drive - any ideas on this?
    Also, since recent reinstall of xphome, WORD won't load - error msg 'office1cab not found'.
    MS won't help, as works disc came with pc, maker of pc says disc damaged - but on friend's identical disc, same error msg when installing WORD.
    Also, screen flickers, and scrolling is jerky
    ANY ideas????
    all the best - mickec
     
  2. muzikool

    muzikool Act your wage. Political User

    This topic might receive more help in a different section...

    I've had this problem before and solved it by doing the following. Copy the entire contents of the disc into a directory on C:/
    Just create a new folder and name it 'office,' then copy the files there. Running the installation from that directory should give you a successful install. You can delete the folder and its contents afterwards.
     
  3. mickec

    mickec Guest

    Thanks - I assume this is how to re install WORD
    I follow rhe logic of this procedure, but fact is - I'm not
    sure exactly how to do it! (novice at this)
    Could you give a few step by step directions
    Sorry for the hassle and many thanks for taking the
    time to help
    all the best - mickec
     
  4. muzikool

    muzikool Act your wage. Political User

    Just create a new folder under the C:\ drive and name it 'office' or whatever you want. Instead of running setup from the CD, explore the contents of the CD (right-click the CD drive --> Explore). Copy all of the contents of the CD and paste them into the new folder you created, or just drag all of the contents of the CD into the new folder. Once all the files have been copied (this will probably take a few minutes), run Setup.exe from the folder. If Word is already installed, then you might try to Repair the installation, or you can just reinstall it altogether. Good luck, and be sure to ask more questions if you need to. :)
     
  5. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    moved to applications
     
  6. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    a floating point error shows signs the chips on it's way out.
     
  7. mickec

    mickec Guest

    Many thanks to Muzicool - the techies at my supplier didn't know
    that! Needless to say, his solution worked perfectly- first time.
    Unfortunately a new problem has come up.
    When I try to access anything (hyperlinks - or links of any kind)
    I get a msg "This operation has been cancelled due to restrictions in effect on this computer - please contact your system administrator". Obviously someone has changed settings somewhere, but I can't find where - can you help???
    all the best - mickec
     
  8. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    WOW! Like totally amazing.... (synchronicity?)

    Errrr Muzicool said
    and I have experienced the exact same thing! Yet only reason I looked at thread is FP errors grabbed my attention (from my background). So now I can re-install Orifice if I wish.... except I went back to a restore point and it is back to haunt me anyway....

    Still nice to know - only thing is... this may work you around problem - but what I want to know is WHY problem occurs...

    Reminds me of a famous MS boo boo where they checked the presence of a file (if found install would halt) but then they INSTALLED the file BEFORE they checked! I am prepared to bet it is along these lines....

    Anyone elucidate?
     
  9. mickec

    mickec Guest

    Re - installing Word
    One thing I did notice (relevant?)- was that the file OFFICE1.CAB
    was actually on both of the disks I tried - but that the zip icon was transparent and not vivid like the others. Anyway, the installer couldn't 'see' it.
    But I can assure you that muzicools' answer was exactly right -
    whatever the reason for the failure, which BTW, is starting to crop up in magazine Q&A's lately. I agree with you - why it should SUDDENLY fail to see the file is beyond me!
     
  10. muzikool

    muzikool Act your wage. Political User

    I don't recall as to why this is occurring with Office installations, but I know the fix because I've seen the issue myself and I ended up searching through Microsoft's Knowledge Base. The answer I provided is actually from MS itself. Also, OFFICE1.CAB is on the discs, and it is as if the installer can't "see" it. Quite a strange, and annoying, problem.

    mikec, in reference to your new issue... are there other users with profiles on that computer? The message you are getting seems to be one that would come up if you had a limited user profile. You might check Control Panel --> User Accounts and check to see if you are listed as an Administrator. If you are, then there is something else wrong. Just to clarify, do you get this message only when you are doing something network (internet) related?
     
  11. mickec

    mickec Guest

    Re restriction message
    I am down as admin of the pc, and yes-it only occurs on web pages. Strangely, I introduced a new acc. as'01' and use that for the web, and it doesn't happen there - but I would rather not import all into it as OE doesn't
    work properly in the new acc(don't know why) - I've checked all the permissions etc and there doesn't seem to be anything changed - any ideas??