Firewire card.......network adapter??/

Discussion in 'Windows Desktop Systems' started by HaxCode, Jun 28, 2002.

  1. HaxCode

    HaxCode Guest

    Ok, my firewire card is showing up as a Network Adapter in my Windows Hardware????? I have a "no-name" card that is PNP. I had it installed and working fine only once.....then I upgraded to XP and it insists that it views it as a Network Connection........



    ????????


    Hax
     
  2. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    i don't know how other OS's handle firewire but xp lists mine as a network adapter, too. it works fine. what kind of actual problems are you having with it?
     
  3. HaxCode

    HaxCode Guest

    What kind of settings do you have yours at? because mine allows me to install networking and IP and all since it considers it a network adapter......

    I simply can't get it to work.....when I hook up my VidCamera (sony TRV-330) it doesn't pick it up in any of my movie programs which I had been using for quite awhile last year before I uped to XP.

    My computer gets REALLY slow when ever I turn the camera on and have it connected via FireWire.....just things like that....if I turn the camera off then everything is fine again....


    Hax
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    i've never used my firewire for anything more than networking to my laptop so i don't know much about hooking up devices to it. i looked through sony's site and it says that camera is compatible with windows xp. i attached a pic to show you i don't have anything special installed in my firewire's connection properties, though i don't think the network part of firewire is related to the device aspect of it.

    with the camera connected and on, go to the windows update site and see if they happen to have a driver update for the camera or your firewire card. otherwise i don't know how to solve your problem. maybe someone else will come along with ideas.
     
  5. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    hey, with the camera connected and on, go into device manager... do you have any yellow "!" icons anywhere? does the camera show up anywhere? if so, under what category?

    i have a usb digital camera that is picked up as a mass storage device... i plug it in and go to 'my computer' and it's right there and i pull the pictures off it. i haven't touched the software that came with it.
     
  6. HaxCode

    HaxCode Guest

    Thanks taurus...I haven't looked into these things only because I don't have the patience....when I mean my computer gets slow...it is like the day I uped to Windows 95 with only 4 megs of ram..........just to giveyou an idea...with it sometimes just stopping everything......

    I will try what you suggested and check it out....I'mat work now but I will get back with ya'


    Hax