File uploading terminates adsl connection. why!?

Discussion in 'Windows Desktop Systems' started by C-O-R-E-Y, Jan 31, 2003.

  1. C-O-R-E-Y

    C-O-R-E-Y Guest

    Hi,
    I have an aDsl connection on a Windows XP Pro (with service pack 1) machine and a really weird problem.

    The thing is that when I upload a file sometimes that file will make me disconnect from my Isp, not all the files do this but some, for some reason and i don't got disconnected always in the same quantity of kb download, for instance:

    I used winrar and created some 39files fo compact a movie to uplaod to a friend, on the second .rar file at 5,54mb of upload i would got disconnected, then trying resume i got disconnected all the time, we tried to upload the file again overwriting and it disconnected me right in the same 5,54mb.
    What I did was, recompact the movie again and al the files were uploaded succesfully.
    Some days later I did the same thing to a different movie and the same thing happen but this time it was at 17.535kb that i always got disconnected.

    This files were trasnfered throught FTP, either by uploading them myself to an ftp server on my friend's computer or by him downloading from my ftp server but this thing also happens win other kinds of files and not only in that specific kb or mb but somewhere in the file, it already happen to me with .exe, .avi, .zip, .iso, etc... I just can't understand the problem.

    Here's something I did to test why the connection terminate it self but i didn't got to any conclusion:
    I deactivated all windwos services besides the microsoft ones, only the ones that were installed buy some other software and all of the startup items. Then we resumed the file (the file in that point disconencts me so doing a resume will disconnect me again) and I didn't got disconnected so I activated all the startup items and all the services that I have turned oof besides the ones related with symantec and/or norton software (I have norton systemworks 2003 installed with everything) and I still didn't got disconnected.
    The I turned all the other ones on (symantec and norton ones) and finally I got disconnected so I thought this could be realted to some of the systemworks applciation, what I did was enabling only 1 by 1 service of the ones that caused the problem to see wich one (or ones) of them was casuing this, at the end none of them trmianted my connection after a resume and then I truned them all on again and resumed once again and my conenction didn't terminate.

    So I got no conclusion and I'm out of thoughts and I really need to fix this.
    That's I posted this ehre cuz I think you guys can help me, the tecnical support seem to don't know what the problem is about but it is annoying I can't send almost anything to anyone, just for some reason i don't want to get disconnected at that mommento so I won't send them anything cuz I can't take the risk from being disconnected.

    My connection doesn't goes off only in this situations, it used to go off too when I ran a game, some games with just entering them and after the main menu being presented i get disconnected some while navigatin through the menus a litlle just after entering the game, I get disconnected, but now it seems that, that is fixe for some reason.
    The more recente disconnection I got was while applying the "clone" function in the nView properties fro the tv-out function, when the screen flicks to do whatever it needs to do and then goes back and ask something about some definitions int he monitor, yes or not and something like that, I got disconnected.

    If you know how to solve this 2, better but most important for me now, is the upload thing.
    Thanks at least for reading this and I really hope anyone has a solution for this.
     
  2. waddy

    waddy OSNN Senior Addict

    Messages:
    296
    One thing i used to have problems with when i had an ADSL modem was the "turn off to save power" feature, if you go into device manager i think you can disable it for the USB device, modems etc.

    Go into device manager, right click ont eh device and choose the power management tab and UNtick the "Allow computer to turn this off to save power"

    That usually causes problems, worth a try.

    Try the latest drivers for your modem i am guessing its an alcatel USB modem ?

    http://www.speedtouchdsl.com/support.htm
     
  3. C-O-R-E-Y

    C-O-R-E-Y Guest

    I guess I tryed that feauture when I add some other problem with the connection droping but i my try that for this enw problem.

    No, my modem is a Santis Adsl Usb modem from Siemens.

    I read somewhere that this modem has some kind of problem with motherboards with via chipsets and the solution for that was a pci card with usb ports. Do you know anything about this and can you tell me the difference that this will make to the usb ports that already exist on the motherboard?