File Sharing Problem

Discussion in 'Windows Desktop Systems' started by Jz1397-5, May 23, 2002.

  1. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    I set up a home network and am using the default MSHOME workgroup. When my desktop tried to access my laptop, it has full access, (good). But when I am trying to access the desktop (shared doc, and C drive) it prompts me for a password. I do not ever remember assigning a password. I already tried the administator password. Looks like this
    User Name: (computer name)\Guest
    Password:
    And if you know what I am talking about, where can I assign a password, and how can I disable this?

    Thanks!
     
  2. crono_logical

    crono_logical Bird Eater

    I think you have to set it so that that network connection allows authentication as Guest is enabled in it's prperties somewhere.
     
  3. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    you need to make sure that the Guest User Account isnt disabled, you do this by going to Control Panel -> User Accounts -> Guest
    Click it and turn the account on, now you can either leave it with no password or assign a password to it.
     
  4. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    before, I never had to turn on the guest user account. but since I turned it on, it seems to work. Thanks!