File Download warning from network

Discussion in 'Windows Desktop Systems' started by Heeter, Mar 21, 2004.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi Guys,

    Everytime I download something from my File Server into this computer, I get a warning screen (attached). How do I get rid of this warning popup? It only started doing this when I reinstalled XpHome into this computer yesterday.

    Thanks in advance.


    Heeter
     

    Attached Files:

  2. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    i believe that is a security feature of SP1 for Windows XP

    i've never had that one a networked drive before though
     
  3. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    There are settings for internet and LAN under security. You can put the server in the trusted zone then when you get the popup the check box should not be grayed out and you can tell it not to ask anymore, or just tell security to ignore file transfers from the FTP.
     
  4. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    The warnings are a good thing, even from your file server. Didn't you have a bunch of spyware, nasties, etc the other day...........
     
  5. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi J79ZLR, LeeJend

    That Hijack log was from my friends computer. Good memory, J.

    Before the reinstall of XPhome last night, I never had such a warning popup during transfer of files/folders from the Server.

    I would still like to know how to disable this popup. That checkmark is greyed out.

    Heeter
     
  6. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Is it a service that I could disable?

    Heeter
     
  7. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi Guys,

    Well, I figured out why I am getting this popup. When I was in the Drive-Mapping properties, I was choosing the drives from "My Network Places" instead of choosing them from the "Microsoft Windows Network". I have since disconnected them, and re-mapped them by choosing them from within my in-home network. It was actually Aussie's post that got my thinking about how I mapped them.

    Heeter