File Deletion Problems

Discussion in 'Windows Desktop Systems' started by Chibbell, Dec 30, 2001.

  1. Chibbell

    Chibbell Guest

    Ok I have done everything I can but cant seem to delete these files. It gives me an access denied error. Ok, no problem, just goto properties and make sure its not read only or anything right?

    Well they are marked read only but it will not allow me to unmark them. It gives me yet another error saying access denied. I cant move them or anything just as if they were read only.

    These were some MP3's I had d/l through Morpheus so I thought maybe Morpheus still had a hold of them for some reason...no such luck. Rebooting didnt help. Scandisk and Defragment yielded no results. I cant even open the files...xxx: Aceess Denied.

    The interesting thing is that it happens if I move something in my Morpheus/My Shared Folder directory. If I move a whole directory into there it gives that directory and all files in it the unremovable read ony feature.

    Whats really interesting is that if I share the folder I just moved in there on my network, then I can remove the read only from them and delete the files or play them or whatnot.

    The big problem is that in playing with the error I moved some files to just the My Shared Folder directory and no matter what I do I cant rid myself of them.

    I have full administrative privelages of course...anyone have a clue as to whats going on?

    edit: someone else had suggested using shift+del but that doesnt seem to work either.
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I saw someone post this trick. Make a file and name it the same as the one(s) you want to ace, then copy it into the folder where the stubborn files is at and say "yes" to overwriting it. Then try to delete it. Don't know if it will work for you, but it's something else to try.
     
  3. Chibbell

    Chibbell Guest

    darn. that didnt seem to work either. i also tried to reboot to command prompt safe mode and delete them. got the same error. i really dont know what else to do. saw another thread with basically the same problem.

    anyone know if microsoft has said anything about this?
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I really don't know. I've seen half a dozen posts from folks with this problem. I guess it's time to hit the knowledge base and see what can be found. If you find a solution before me be sure to post it for everyones :D

    M'soft knowlege base:

    http://support.microsoft.com/default.aspx?scid=fh;rid;kbinfo
     
  5. Lonman

    Lonman Bleh!

    Messages:
    2,642
  6. Chibbell

    Chibbell Guest

    Thanks though. Found another thread on here with info about it but those solutions didnt work either. The knowledge database's only conclusion is that you arent the administrator. Ahh well

    Will post as soon as I find a remedy *crosses fingers*
     
  7. Chibbell

    Chibbell Guest

    so where would i add this? in my ni or something?

    not a newbie but never tried this before

    thanks!
     
  8. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I think you can open a command window and type in the command string and it will do it on next reboot. I don't know though, i've never tried it. Let me know if that works.
     
  9. mbbice

    mbbice Guest

    Solution to the file deletion problem

    I had the same problem as you.... a bunch of MP3's from Morpheus that I could not delete after copying out of the folder.

    I got them to go away though.... I created a user name on Windows XP...... then logged in as it.... copied that folder with the MP3's in it to the My Documents folder for that new user.. (assuming that it will let you move them.... it did for me).... then I logged in as me, the Administrator, and deleted that users profile.... It worked..... reclaimed that space on the drive... I had tried everything before.... Norton found nothing wrong with the files.... even though I could not change their Write-protection.

    Hope this works for you.
     
  10. Chibbell

    Chibbell Guest

    ok will try it. you might b lucky though since yousr stuff was in its own folder. i can fix those by sharing them and then i can move them. files in my shared folder by themselves i cant move. might work though. - thanks
     
  11. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    I have a great fix. Add the file to the Notron Anti-Virus quarintine, and delete it from there. Even if the file is not a virus, it can be added. This will force delete ANY stuborn file.

    JJB6486
     
  12. Chibbell

    Chibbell Guest

    well known of those worked. couldnt figure out the command line thing, quaruntine told me the file was in use or the hd was full (114 gb free), and the other user thing idnt work either. *sigh* such stubborn files