Fault 0xc0000013

Discussion in 'Windows Desktop Systems' started by hansrijf, Apr 13, 2008.

  1. hansrijf

    hansrijf sh! it stinks Folding Team

    Messages:
    277
    Location:
    Amsterdam, The Netherlands
    Every tme I start up my PC the register and hibernate files are defragmented by the sysinternals program pagedefrag. Since reinstalling windows xp pro on my pc, on the F partition, I get the fault 0xc0000013 when defragmenting the hibernate file.

    Searching on google went nowhere, only solutions for a "disk not found" problem was mentioned with this faultnumber.

    Ideas/solutions anybody?

    Deactivating-rebooting-activating hibernation did not work...
     
  2. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    only time i have had this error was inside of windows, was something starting up when windows started and it was looking for a disc in the dvd drive
     
  3. hansrijf

    hansrijf sh! it stinks Folding Team

    Messages:
    277
    Location:
    Amsterdam, The Netherlands
    Maybe pagedefrag.exe is looking for the hibernate files on the c drive as standard and can it not cope with the hibernate files on another drive?
     
  4. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    that should be down to the system to handle that, you could always move it to c and see if that sorts your issue out