FAT32 but not NTFS

Discussion in 'Windows Desktop Systems' started by Mr-Q, Apr 14, 2002.

  1. Mr-Q

    Mr-Q Guest

    Hi all.

    I have two Quantum harddrives, both working fine, but... The second one is partitioned into 4, and the last one of these is causing me some headache. I prefer using NTFS but that partition will only be formatted into FAT/FAT32 and not NTFS. It's presently running FAT32 and does so without any problems whatsoever, but can't I format it into NTFS????

    Please help..

    Mr-Q
     
  2. Mr-Q

    Mr-Q Guest

    Formatting

    I've tried to format it to NTFS using...

    - explorer (WinXP standard)
    - Partition Magic

    But neither works
     
  3. Mr-Q

    Mr-Q Guest

    Still no luck

    That dosn't work either... :(
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    How big is the partition you're attempting to format, and is it empty? Have you tried the 'convert' command?
     
  5. Mr-Q

    Mr-Q Guest

    Size

    It's a 7.2GB partition and converting dosn't work either :(
     
  6. ModestCargo

    ModestCargo Guest

    If you have tried converting from the dos prompt but it gives you some sort of message that it can't access the drive, then after that message appears if it asks you to scedule a conversion the next time your system boots up, say yes. The next time your system boots up, it should convert the drive before anything else is loaded.
     
  7. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Yer freakin' me out, man! :eek:

    Seriously, I don't know why it won't convert for you. What kind of messages are you getting when you try to format and/or convert it?
     
  8. Mr-Q

    Mr-Q Guest

    Will try that...!!!

    I will try and schedule the conversion for next time I boot... I mean, what do I have to loose..?? LOL