Fast-Switch User Problem

Discussion in 'Windows Desktop Systems' started by WorldWarGeneral, Jan 22, 2002.

  1. When I use fast-switch to go to another username, then log off from that username, and then go back to my original username, my mouse locks up. Right after I go back to the desktop, my mouse becomes immobile. Is this a known bug? I have all the updates from Windows Update. I'm running Windows XP-Home, by the way.

    Thanks!
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    What kind of mouse?
     
  3. I've got an IBM-Active Scroll.
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    USB or PS/2? Are you running their drivers, or did XP pick it up for you?
     
  5. PS/2 I guess XP picked them for me. When I checked the device manager, it says I've got a Microsoft IntelliMouse installed. I'm not sure why. My PC shipped with a two button logitech mouse, but I wanted the scroll-wheel, and I had the IBM one from my last PC, so I plugged in the IBM one instead of the logitech when I set everything up.
     
  6. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Turn your computer off first, then plug in the other mouse and see if it's an issue with the mouse itself or not. I'm kind of doubting that it is, but let's eliminate it as a suspect.
     
  7. When I used the other mouse, I didn't have a problem. The mouse functioned correctly.
     
  8. Lonman

    Lonman Bleh!

    Messages:
    2,642
    It's the mouse then, try updating the driver for it through Device Manager. I see that XP only has this driver available (see the attachment). Give it a try and see what you see. If it doesn't work, go to the IBM website and look for a newer driver for it.