Explorer.exe slow to open after IE8 Update?

Discussion in 'Windows Applications' started by Dark Atheist, Mar 19, 2009.

  1. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    Anyone else getting this? Normally if i click on my computer from the desktop, or if i select my computer from the start menu it opens up quickly, since the IE8 update it seems to take 5 seconds to do so, the little busy circle comes up then few seconds later so does the list of drives.

    I have checked for nasties and such all clean there
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
    Re: Explorer.exe slow to open ofter IE8 Update?

    What OS?
     
  3. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    Vista X64 ultimate fully patched, seems it does it if explorer.exe hasnt been opened for a while if you open it then close it and open it right away it ups up as normal
     
  4. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    un-installing IE8 solved it :)
     
  5. rotjong

    rotjong Moderator

    Messages:
    573
    Location:
    The far side of nowhere
    I'll have to pay attention for the next few days. Honestly, it feels and looks to me that there is no slowdown on my system in regard to Explorer.exe since I updated to IE8. I'm running Vista Ultimate SP1 x64 fully updated.
     
  6. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    it was extremely noticeable for me, different pcs are set up different ways with different things, maybe im just lucky :p
     
  7. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
    Just updated to IE8 myself, and I'm not having that problem either.
     
  8. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    as i say different set-ups different issues ;) - might dual boot this pc with gentoo to use for day to day things and vista when i want to do art stuff, so i have no need for ie8 :)
     
  9. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Having no problems, but I did give the system a good clean up before installing.
    (not that it made any difference I am sure)
     
  10. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    after googling it looks like its waiting for something, as i say un-installing it solved the problem so its something to do with ie and my system set-up, not that i am that bothered as i dont use ie anyway :) might be an issue when they force they update on me though :(
     
  11. kzuse

    kzuse OSNN One Post Wonder

    Messages:
    2
    Location:
    Germany
    I have a similar problem on three different machines running Win XP Pro and Home Edition and also IE8 installed:

    Since I installed IE8 on those machines, Windows Explorer occasionally freezes completely after right-clicking a file or hitting Shift+Del on a file. Only Ctrl+Alt+Del and Logoff resolves this (I waited for over 3 Minutes, but nothing happened).

    I mean, on slower PCs it's normal that the context menu shows up after a short pause of maybe 2 seconds (especially on media files, for which metadata like ID3 tags etc. could be read in the background) - but after 3 Minutes of the context menu not showing and the whole explorer window no longer responding I hit Ctrl+Alt+Del and log off.

    After logging in again, all is fine.

    Anyone else this issue?

    Anyway, I will try uninstalling IE8 now...
     
  12. kzuse

    kzuse OSNN One Post Wonder

    Messages:
    2
    Location:
    Germany
    OK, tried to uninstall IE8 on one machine.

    It didn't help. Just selected 5 .jpg images to delete them at once, but when hitting "Shift+Del", all froze up.

    Ctrl+Alt+Del -> Task Manager -> quit explorer.exe -> New Task -> explorer.exe also helps, then.

    But I'm somewhat angry. Now it means I have to restore backup images to all these machines. Thank you MS...

    Anyway, has nobody else encountered this problem?
     
  13. dz2k

    dz2k OSNN Junior Addict

    Messages:
    26
    yes, i had same issue w/ my system. we have the same setup..vista x64 and i have quad core processor. i uninstalled it and went back to ie7!!
     
  14. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    I've had a performance issue with IE8 opening new tabs. It takes about half a minute or more to load on my Atom PC whereas IE7 takes seconds for the new tab/page to load.
     
  15. dz2k

    dz2k OSNN Junior Addict

    Messages:
    26
    lol, i had that issue also...it took like 15 seconds to open a new tab. ridicoulous. im waiting for IE9 to update my browser. i have a quad core processor and 8gb ram. i expect things to be fast.