Explorer cock up

Discussion in 'Windows Desktop Systems' started by Kylie, Dec 23, 2001.

  1. Kylie

    Kylie Guest

    Okay - to set the scene.
    All my mp3 are in there own folder, with each cd/artist sub divided within.

    If I browse a folder with for example "Travis - Invisible band"
    On the left hand side of the window under "Music tasks" if I click play all it doesnt open up media player and add them to the playlist anymore.

    It know opens up a pop up window with the "move to" and asks me to browse to where I want to put them? I click cancel and another pops up, hit cancel again and it plays them correctly!!

    see screenshot



    [​IMG]
     
  2. Speed4Ever

    Speed4Ever Guest

    Wow, A guy sure gets to see new things in this NG...:D

    First off, before I dive into this, is there anything you've done lately between the last time you ran this function and now? Like installing apps. changing a preference, anything? And when was the last time you successfully performed the "play all" function?
     
  3. Rod

    Rod OSNN Junior Addict

    Messages:
    40
    I know exactly what happened you recently installed the move to copy to regedit that was posted in the news section as a tweak mine does the same thing..... If you know how to remove the reg tweak please pass it along....
     
  4. Speed4Ever

    Speed4Ever Guest

    Can you post the text of the reg file here, so I can take a look at it?
     
  5. Kylie

    Kylie Guest

    I am at a loss - I use it most days. It only began friday [now being sunday] and i havent added any software. I just did a Norton clean up on friday [have used this multiple times successfully] I ran APK`s regcleaner on thurs. Dont recall any error after that.

    I messed around with the folders in the MP3 directory, but all I did there was customize the folders picture to represent the Artist/CD

    I also added that .reg file from our site "move to" aaaaaaahhhhhhaaaaaa

    Help - how do I ditch that
     
  6. ZipTriX

    ZipTriX Guest

    here you go speed



    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AllFilesystemObjects\shellex]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AllFilesystemObjects\shellex\ContextMenuHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AllFilesystemObjects\shellex\ContextMenuHandlers\Copy To]
    @="{C2FBB630-2971-11D1-A18C-00C04FD75D13}"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AllFilesystemObjects\shellex\ContextMenuHandlers\Move To]
    @="{C2FBB631-2971-11D1-A18C-00C04FD75D13}"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AllFilesystemObjects\shellex\ContextMenuHandlers\Send To]
    @="{7BA4C740-9E81-11CF-99D3-00AA004AE837}"



    I got this off tweakxp, so don't get mad at me ;)
     
  7. Kylie

    Kylie Guest

    hahah - whilst typing 2 replies ROD with the same error, love you forever if you can fix da beast spead4ever :D

    K
     
  8. Speed4Ever

    Speed4Ever Guest

    Gimme a bit, I'm still looking up the regs in mine, to see if I can extract the good ones.

    This just had to be in the CLASSES too...:mad:

    Leave it to lady to post a difficult question :D

    <Ducking quick, and running> :D
     
  9. Speed4Ever

    Speed4Ever Guest

    Ok, heres what I found...

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AllFilesystemObjects\shellex\ContextMenuHandlers\Send To]
    @="{7BA4C740-9E81-11CF-99D3-00AA004AE837}"

    What I would do is go to that key, delete "ContextMenuHandlers", then import my key. This should work, but do a system restore point before deleting that key, just in case.

    Post back if it works...
     
  10. Speed4Ever

    Speed4Ever Guest

    Either that, or you could try deleting just the "Move to" key, and keep the rest. Either way, I would do a system restore before doing this.
     
  11. ZipTriX

    ZipTriX Guest

    i'm getting ready to format.....I'll go ahead and delete the moveto line and see if that works
     
  12. Kylie

    Kylie Guest

    removing that line works :D :D

    now whats the key to get it normal again please ?

    thanks for sorting that you are officially todays hero :D
     
  13. Speed4Ever

    Speed4Ever Guest

    Now thats a bit extreme! LOL :D

    Having problems?
     
  14. ZipTriX

    ZipTriX Guest

    Well here is the result.

    If you click 'play all' a menu will popup for the copyto section, hit cancel and it will start playing. Where before you had to hit cancel twice.
     
  15. Speed4Ever

    Speed4Ever Guest

    Is your "play all" still not working?
     
  16. Speed4Ever

    Speed4Ever Guest

    Did you delete the whole ContextMenuHandlers key and import mine, or just deleted the Move To key?
     
  17. Kylie

    Kylie Guest

    My play all is working fine - I deleted ContextMenuHandlers and its fine.

    I dont have any "sendto" now but that such be easier to sort I would have thought?

    I imported yours but no "sendtos" at all

    K
     
  18. Rod

    Rod OSNN Junior Addict

    Messages:
    40
    I found the fix apperantly it was a kown issue the reg tweak was fixed I redownloaded it and now the problems gone.... I hope this corrects your problem...
     
  19. Speed4Ever

    Speed4Ever Guest

    That doesnt sound right...

    My key should work just fine.

    I wonder if you need to reboot for it to take affect?

    Wanna try it?
     
  20. ZipTriX

    ZipTriX Guest

    i just deleted the moveto line in regedit

    now if speed can remove these..he'd be da man.....lol


    *things i want removed with black lines next to them*

    nah just reformatting for the hell of it