Error when installing latest patch

Discussion in 'Windows Desktop Systems' started by XPletive, Dec 21, 2001.

  1. XPletive

    XPletive bbbb-ring...

    So... there is the vital Unchecked Buffer in Universal Plug and Play
    patch out there, but when I download it and attempt to install
    it, I get a "Failed to install catalog files" error message.

    I searched the MS Knowledge Base, but only found one
    entry pertaining to Win2000. I attempted to implement
    a fix they had there, but their instructions were so vague
    I gave up.

    I am logged in as admin.

    Anyone else having problems? Can anyone help me out?

  2. max

    max Guest

    Turn off your Antivirus ..... and also anything else you have running in the back ground

    And try again

    hope that helps
  3. Qumahlin

    Qumahlin Moderator

    don't even bother with the patch...

    quick way to fix....goto start/control panel/admin tools/

    open up services, scroll down to universal plug and play and set it to'll never use it anyway :)
  4. Speed4Ever

    Speed4Ever Guest

    Thats not a really wise thing to do, as the security problem could affect other areas of the OS. Besides, if I'm not mistaken, you also have to shut off the SSDP Discovery Service, as both are dependant on eachother ;)

    Nevertheless, a problem of this severity would be wise to be patched.
  5. XPletive

    XPletive bbbb-ring...

    I had the Cryptographic Services service disabled.
    I set it to Manual and the patch installed without a problem
  6. Speed4Ever

    Speed4Ever Guest

    Cool :cool:

    Glad that was figured out. You should probably keep that service on from here out :D