ERROR PAGE : can't play video preview for Netflix !

Discussion in 'Windows Desktop Systems' started by percy, Jul 27, 2004.

  1. percy

    percy OSNN Senior Addict

    Messages:
    416
    hi. i just can't understand it. i am trying to open a preview video at netflix but it has an error page. tried to go to movies.go.com and did a preview of their videos and it worked. had upgraded to Win Media 10 just this afternoon, i thought it will solve it but did not. i have spybot, norton security, xp pro OS.
    can this be resolved? thanks. :(


    <<<: error page :>>>

    gTrace=
    VD Net Player (9.0.21)
    Server name=CHEECH
    ProductionServer=True
    Err.Desc: Connection failure
    Err.Number: -2147467259
    Err.Source: Microsoft OLE DB Provider for SQL Server
    - 1st caught by: Class_Db.GetTitlesFromPublishedIdList
    - Bubbled by: GetTitlesInfoFromPublishedIdList
    - Bubbled by: MakeRequestedtitlesInstructions
    - Bubbled by: Make
    - Bubbled by: DoRequest



    Request.Cookies:
    SERVERID=1024

    Response.Cookies:

    Request.QueryString=cmd=3&publishedid=187&CustomerId=67272&videokbrate=300

    Request.Form=

    Request.ServerVariables(ALL_HTTP)=HTTP_ACCEPT:image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/vnd.ms-excel, application/vnd.ms-powerpoint, application/x-shockwave-flash, application/msword, */* HTTP_ACCEPT_LANGUAGE:en-us HTTP_CONNECTION:Keep-Alive HTTP_HOST:www.videodetective.net HTTP_USER_AGENT:Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) HTTP_COOKIE:SERVERID=1024; ASPSESSIONIDSADQDACB=ILCIFJFDJMLCHNJENNPBMFNB HTTP_~~~~~~~:~~~~:~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ HTTP_~~~~~~~~~~~~~~~:~~~~~ ~~~~~~~

    Request.ServerVariables(ALL_RAW)=Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/vnd.ms-excel, application/vnd.ms-powerpoint, application/x-shockwave-flash, application/msword, */* Accept-Language: en-us Connection: Keep-Alive Host: www.videodetective.net User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Cookie: SERVERID=1024; ASPSESSIONIDSADQDACB=ILCIFJFDJMLCHNJENNPBMFNB ~~~~~~~: ~~~~:~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~: ~~~~~ ~~~~~~~
     
  2. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    1) give a link to what you can't view
    2) looks like you're using mozilla? Can you view it in IE?
    3) do you have flash installed?
     
  3. percy

    percy OSNN Senior Addict

    Messages:
    416
    i have flash installed and i am using latest IE. this heppened when i tried to click the 300K speed for download but when I tried to 100K it worked fine. i am using comcast and other video previews from other sites seems to work fine. what could have been wrong? thanks for the reply. :)
     
  4. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    do you have any pop up stoppers or anything installed