Enter The Matrix errors

Discussion in 'PC Gaming' started by jfactor01, May 25, 2003.

  1. jfactor01

    jfactor01 Guest

    Does anybody else have a proplem with ETM on XP, after using reforce or similar to fix the refresh rate lock? While loading it says Error Device Not Created 2, and will only play after i've undone the changes made by reforce. This isn't acceptable to keep doing that, as I need it on to get my other games such as Counter-Strike to run at 100fps, rather than 60fps without the reforce changes.

    I hope this makes sense...
     
  2. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    Not quite. Are these games OpenGL?

    BF1942 had a similiar problem, the refresh rate was locked at 60 and the use of a refresh rate fix would cause it to crash to the desktop (a change in the video.con file was needed to allow any refresh rate).


    PowerStrip should allow you to make separate specific settings for any program you want.
     
  3. jfactor01

    jfactor01 Guest

    Nope this game is Direct3D only. It would have been a much better game had it been in OpenGL
     
  4. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    Well for D3D if you have SP1 installed you don't need anything extra to lock in your refresh rates. Fire up DXdiag and click on More help-> Override and set your rate there (I use 85). You should also be able to go into Nvidia's settings and set your D3D override settings there also. And of course set your monitor there also. I don't know if this will solve your problem and unfortunatly none of this seems to help with OpenGL.
     
  5. jfactor01

    jfactor01 Guest

    Cheers, that seems to have sorted the problem :p
     
  6. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    I also have a problem with this game....
    When I loaded a game up today, the character started walking
    along on their own:confused:
    Is there a setting I've switched on by mistake?
     
  7. avsdotcom

    avsdotcom Guest

    It could be your gamepad (if you have 1 plugged in) - my Saitek pad does it from time to time - just unplug it and its fine :)
     
  8. SuDs

    SuDs Guest

    i gots the fix

    I HAVE THE FIX!!!

    after searching high and low to bypass that device not created 2 BS i found the answer.

    I bet all of you that have xp and nvidia cards you probably used ReForce to change your refresh rate. Well disable the mother****er, and whamm-o your Enter the Matrix will work!
     
  9. jfactor01

    jfactor01 Guest

    Yeh lol, already said that in my first post :p