enhancement for IRC client

Discussion in 'Windows Applications' started by Dark Atheist, Feb 28, 2009.

  1. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    i used to use nonamescript but now it seems like they are only supporting up to 6.34 and i have installed 6.35, now i could do what they say and install .34 then install noname and then install .35, i would use mirc on its own but i find it ugly.

    So can anyone give some suggestions on what they use, doesnt have to have all the bells and whistles, but will need to be themeable :)
     
    Last edited: Feb 28, 2009
  2. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    6.34 and nnscript works fine.

    Last I checked there were no advantages to 6.35 unless you're a scripter.
     
  3. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    send me the exe then so i can fool it into thinking im using 6.34 :) i'm not uninstalling .35 to install .34 :p
     
  4. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    stop being lazy...
     
  5. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
  6. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    Ugh, mIRC sucks anyway. irssi for life.
     
  7. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    yes but that sucks on windows - i did try it :)
     
  8. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    I never had any issues upgrading to the higher version via the process they mentioned.
    (Recently went back to using Klient)