e-mail

Discussion in 'Site Problems & Feedback' started by Alan, Oct 9, 2002.

  1. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    When you click on the e-mail tag in my sig it puts alandunne56@hot<br />mail.com in the address bar, for some reason <br /> is placed between hot and mail :confused:

    Also the site is really slow to-night :mad:

    Just thought I'd let you know

    Cheers
    Alan

    [​IMG]
     
  2. MdSalih

    MdSalih The Boss

    Messages:
    1,730
    Location:
    Birmingham, UK
    no idea why it does that...

    Test:
    e-mail me
    e-mail Alan

    Lets see if it happens there...

    will look further into it...

    MdSalih
     
  3. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Hi MdSalih,

    It worked of the links on your post, but is still the same when you click on the e-mail link in my sig.:confused:

    Alan

    [​IMG]
     
  4. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Erm,

    Just had a thought.
    {EMAIL=alandunne56@hotmail.com]e-mail[/EMAIL}

    Is that the right script for the sig replacing { with ]

    Cheers
    Alan

    [​IMG]
     
  5. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    yep you got the code right :confused:
     
  6. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    my e-mail link works just perfect....
     
  7. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Yea worked for me to, just in the sig it wont, wierd.

    Alan

    [​IMG]