Duron 750 upgraded to D 1.1, now L1 and L2 64k???

Discussion in 'General Hardware' started by Sfumato, Jun 11, 2002.

  1. Sfumato

    Sfumato Guest

    Howdy I upgraded my cpu to a duron 1.1, when I checked cpuid it said this. (I was concerned because its a compaq with minimal bios settings available in setup)

    [ WCPUID Version 3.0g (c) 1996-2002 By H.Oda! ]

    Processor #1 : AMD Duron (Model 7) / 27E3AE39
    Platform : Socket A (Socket 462)
    Vendor String : AuthenticAMD
    CPU Type : Original OEM Processor (0)
    Family : 6 (7)
    Model : 7 (7)
    Stepping ID : 0 (0)
    Brand : ----
    APIC : ----
    Name String : AMD Athlon(tm) Processor

    Internal Clock : 1101.93 MHz
    System Bus : 200.35 MHz DDR
    System Clock : 100.18 MHz
    Multiplier : 11.0

    L1 I-Cache : 64K Byte
    L1 D-Cache : 64K Byte
    L1 T-Cache : ----
    L1 Cache : ----
    L2 Cache : 64K Byte
    L2 Speed : 1101.93 MHz (Full)

    MMX Unit : Supported
    SSE Unit : Not Supported
    SSE2 Unit : Not Supported
    MMX2 Unit : Supported
    3DNow! Unit : Supported
    3DNow!+ Unit : Supported

    Host Bridge : 1106:0691.03 [VIA Apollo Pro]
    South Bridge : 1106:0686.22 [VIA VT82C686A]
    VGA Device : 10DE:0202.A3 [NVIDIA GeForce3 Ti 500]
    Memory Size : 320M Byte
    Memory Clock : ----

    OS Version : Windows XP Version 5.01.2600
    -------------- :

    ##--- Date 06/10/2002, Time 23:34:17



    I thought it had a 128 k L1 cache, am I reading this wrong?

    I could swear when I had my duron 750 it CPUID said L1 128. hmm

    Does this look right to you folks?


    Thanks a lot!
     
  2. xsk8zerox

    xsk8zerox Moderator

    Messages:
    746
    Location:
    Philly
    Nothing has 128 L1 cache. But that doesnt quite look right... the L1 shouldent be the same as L2 and is normally 8k. Your L2 is probably 128k. Id try a different program.