Dsl modem slowing desktop

Discussion in 'Windows Desktop Systems' started by crazyhorse_aba, Jan 9, 2002.

  1. If i start comp. with external modem on i have to wait 30-40 seconds before i can open anything on my desktop. If i start with modem off i don't have that problem, but when i turn it on i still have to wait that same amount of time for it to be ready. Never had this problem with other OS. Anything i can do so i start with modem on and take right off? That time setting there sucks. I called swbell and they didn't know anything! I have swbell dsl service with dynamic address.
     
  2. dotbatman

    dotbatman Guest

    Wow, nice comp. Christmas present?

    Couple of things to clarify, is the modem from your DSL provider? If it is, I think you have clearly shown that it is the source of the problem. If you have your network set to connect to the net on startup, try setting it to manual. If the problem persists, it is definitely the modem, and your ISP should replace it. Also, how does the modem connect to your computer? If it USB, I think there is a patch for USB issues at Windows Update.

    If the modem is a system device, I would check in control panel/system/hardware/device manager and see if there is a warning about the modem. It could be a driver/compatibility issue.

    Lemme know if this helps.
     
  3. Lactic.Acid

    Lactic.Acid Guest

    Just to append what dotbatman said, if the modem is USB, and it has an ethernet connection as well, try the ethernet connection instead of USB. If it's just the process of connecting to your DSL provider, there may not be much to be done, unless the speed seriously degraded at some point. XP has PPPoE capabilities built in. Perhaps there's an issue there? Because you are certainly not the first person to have this problem.
    /L.A
     
  4. kingnothing

    kingnothing Guest

    I had a similar problem. I have an external DSL modem hooked up to a hub. My Local Area Connection on My Network Places was set to automatically detect the IP address, but I found that it'd take about a minute to get my machine to finish loading programs (relates to the Norton AV Red X problem).

    I opened a command prompt, and typed in "ipconfig" and set my Local Area COnnection's IP and subnet to what was displayed on the ipconfig results. No problems since then.

    If your provider gives you a static IP, then you might want to follow the steps above. Windows seems to stall when searching for the IP address.

    See if that helps any
     
  5. Lactic.Acid

    Lactic.Acid Guest

    The only thing you have to remember if you do this (and you can do this if your IP is dynamic as well) is that if your ISP reassigns IP addresses, you'll lose your connection and may not remember why it's not working now.
    /L.A
     
  6. Renzoukuken

    Renzoukuken Guest

    I have that problem aswell. From what i was told ....

     
  7. Sounds like i'm having the same problem as Kingnothing. I also have the big red X through norton antivirus. Talked to a guy at a computer store today and he wasn't for sure but he said it sounded like a plug-n-play problem. That there should be a setting somewhere to adjust. My modem hooks directly to ethernet card no usb hookup. Don't know if i should just change ip to static or if i'll figure it out with the dynamic address i have now.
     
  8. dotbatman

    dotbatman Guest

    I don't see how it is a plug-n-play prob. The modem is not a system device. I think your best bet may be following the steps outlined above by Renzoukuken. It makes sense because XP is trying to load the TCP/IP and NetBios stacks AFTER you log on to Windows, which may explain the delay. If it doesn't work, you could easily set it back to the way it was.