Dsl And Alcatel Speed Touch Home Modem Help!!!

Discussion in 'Windows Desktop Systems' started by ThePunkerGuy, Jan 26, 2002.

  1. ThePunkerGuy

    ThePunkerGuy Guest

    Hi.. I am in a terrible rutt.. ok here is what is going on.. i have the Alcatel Speed Touch Home modem .. it is plugged into my hub and so are my 3 computers... all have windows xp. Now i setup all the internet connections in the internet connection wizard in xp and chose PPoE.. etc.. and i did this on all my computers. Well see it worked fine for the last 6 months where any 2 of my computer could connect to the internet like seperate internet dial up connections at the same time.. so like 2 computer could be online at once.. and now all of a suddon like it is only letting one on at a time.. if you connect on one and then try to connect on another one it tells the other one that the network hardware is incompatible or something, but i if i dissconnect from the one i am connected on then i can connect on a different one. Basically the problem is that i used to be able to connect 2 computers to the internet at once and now out of the blue i can only connect 1.. and i really have to get it back working so i can connect 2 computer online at the same time.. I have no clue what happened.. and here is another thing.. like in the manual for the modem it says that i can access its setup by going in my browser and going to its ip :10.0.0.136 (or whatever it is) or by typing SpeedTouch.lan .. well that has never worked and i have reset the modems default with the button in the back many times.. so i cant configure it that way for some reason.. i have the same in problems in 98 and xp so its not the OS.. thanks.. i hope someone can help me make sense of this mess quickly!
    - Mike
     
  2. Canuk2134

    Canuk2134 Guest

    Try deleting the arp cache in the modem itself. The instructions can be found on their web site www.alcatel.com.


    Later....