driver less than equal

Discussion in 'Windows Desktop Systems' started by Resonance, Apr 23, 2002.

  1. Resonance

    Resonance Guest

    I am getting this error over and over again, since I installed my Audigy.

    This is what MS says:
    Error Message: STOP 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL (Q293077)

    --------------------------------------------------------------------------------
    The information in this article applies to:


    Microsoft Windows 2000 , Datacenter Server
    Microsoft Windows 2000 , Advanced Server
    Microsoft Windows 2000 , Server
    Microsoft Windows 2000 , Professional


    --------------------------------------------------------------------------------


    SYMPTOMS
    You may receive the following error message on a blue screen:

    STOP 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL (0x0,0x0,0x0,0x0)
    Parameters
    1 - memory that is referenced
    2 - IRQL
    3 - value 0 = read operation, 1 = write operation
    4 - address that referenced memory



    CAUSE
    This issue can occur when the Driver Verifier feature is enabled and a driver has used an improper address. Note that the driver that is causing this issue may be listed in the error message.



    RESOLUTION
    To resolve this issue:

    Disable all third-party filter drivers, such as backup programs, virus scanning programs and disk utilities.


    Ensure you are using hardware that appears on the Microsoft Hardware Compatibility List.

    So in the cause, I see this "driver verifier feature". I have here by decided " I don't want the damn driver verifier" feature. so how do I disable it?

    Thanks.
    Res
     
  2. westy1

    westy1 Guest

    Uninstal everything, and try it in another PCI slot. You have a conflict in the slot its in now.
     
  3. Resonance

    Resonance Guest

    Thanks, but I have been through that. The newest piece of equipment that I have is my audigy platnuim. It has been in every pci slot, I disabled acpi, reenabled it. Have absoultly no idead had to force an irq.... And that error keeps poping up and shutting my machine down.
     
  4. xsk8zerox

    xsk8zerox Moderator

    Messages:
    746
    Location:
    Philly
    Go to your system properties and click on the hardware tab then click on driver signing. Theres 3 options and i belive the top one disables it
     
  5. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California