Doom 3 - Distort Sound..help...

Discussion in 'PC Gaming' started by Nismo83, Aug 13, 2004.

  1. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    Help.. i'm getting distort and cut off sound in Doom3 when only in Surround Mode.. What's happening?

    i've install latest driver for my s/card, v/card and etc.

    Here's my machine

    [​IMG]
     
  2. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Known problem that the A2 distorts in games. May wanna hit the creative forums and look around, or maybe someone here knows a work around.
     
  3. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    any links to guide me?
     
  4. wachtourak

    wachtourak OSNN Addict

    Messages:
    56
    Location:
    Hamilton, New Zealand
    When it does it I just go into options and switch to stereo then back to surround and it fixes it. Happens very rarely. I'm running onboard Nvida Nforce 2 Soundstorm sound by the way...
     
  5. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    yup.. that's the problem. I bind a key for it to restart the sound whenever it does in surround mode but it happen too frequent so.. no choice but to play in stereo mode with CMSS on. Sighz..

    bind <key> "s_restart"
     
  6. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    i solved my prob..

    my own solution..

    1. Remove all present driver
    2. Reboot my PC
    3. Install the latest driver
    4. Reboot PC again
    5. Tested good.

    Not sure why.. but my previous installation of drivers are already all up to date. hmm.. weird huh?!? but it solved the prob.
     
  7. Mubbers

    Mubbers Shoot! Political User

    Messages:
    1,087
    I'm experienceing a sound glitch - when moving the walking "step" sound is intermixed with a kind of "ssst" sound.

    I tried disabling the onboard soundmax 5.1 and re-installing my old SB 128 card. No change. Wierd.