"Do not have permission"

Discussion in 'Site Problems & Feedback' started by shaunj66, Jan 31, 2004.

  1. shaunj66

    shaunj66 H.T.I.D!

    Messages:
    113
    Location:
    United Kingdom, South.
    :( I can't seem to post, reply or open attachments in any other forum except this one after registering my account again here.

    Sorry if this isn't the correct forum, but I couldn't find anywhere else to post... :eek:
     
  2. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    you have to respond to the email sent to you and then log into the forums
     
  3. shaunj66

    shaunj66 H.T.I.D!

    Messages:
    113
    Location:
    United Kingdom, South.
    But, I didn't recieve any e-mail... :confused:
     
  4. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    The e-mail address you entered when you registered will have been sent an e-mail.

    (edit) Does your mail service have spam filtering that may have mistook the NTFS mail as spam?
     
  5. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    I sent the activtion code to the email address you registered with
     
  6. shaunj66

    shaunj66 H.T.I.D!

    Messages:
    113
    Location:
    United Kingdom, South.
    It does have spam protection but I don't have it enabled. :)

    Thank you very much Jewelzz! :D That's done it! Whee, now I'm a 'Member'! :D

    Thanks for the help guys. ;)