DMA blues in AMD and K7T266 PRO

Discussion in 'General Hardware' started by Kylie, Feb 11, 2002.

  1. Kylie

    Kylie Guest

    I have tried the MSI website who just ignore me so thought I would try here.

    I have just upgraded to the:
    K7T266 PRO - RU
    XP17 Palamino
    512 DDR
    Maxtor ATA100 7200rpm x2

    The problem is the promise raid on the mobo. On IDE1/2 it is firing along great at 100dma [hdtach=88] yet on the "raid" channels, IDE3/4 it only runs at DMA66 [hdtach 62]

    I have the latest bios/promise drivers, dma enabled in XP, raid enabled in bios. I have tried everything.

    I find it confusing that dma100 is only working on the non raid channels???? I would expect all or nothing :confused:

    any ideas - even shots in the dark are worth a chance


  2. psal

    psal Guest

    Wild guess

    Hi Kylie

    Just a thought regarding your problem have you checked the type of cableing you are using I believe that there are UDMA cables available you could try that.

  3. Kylie

    Kylie Guest

    yep all correct :(
  4. Lonman

    Lonman Bleh!

    I'm not familiar with the promise controller, but the highpoint controller I use has it's own bios setup that I need to access and set my drive to mode 5 in. Not sure if your setup is similar or not.
  5. Kylie

    Kylie Guest

    My last one was highpoint and had no problems :mad: like yourself.

    This is just a pain and wish I had never bought MSI. I am seriously considering disabling the onboard raid and getting a highpoint raid card !!!!!!