Disk write caching disabled

Discussion in 'Windows Desktop Systems' started by Tokelil, Nov 26, 2002.

  1. Tokelil

    Tokelil Guest

    When I run Bootvis from M$ to optimize my bootup time, it says when I run a trace under diskusage:
    Warning: Disk write caching is disabled.

    But I cant figure to enable it! :eek:
    Any ideas?
     
  2. Zodiaq

    Zodiaq Guest

    Tokelil...go to ControlPanel>System>Hardware>DeviceManger>Select Your Hard Drive>Right click>properties>Policies Tab and Tick Enable Write Caching on the disk.
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Right Click My Computer > Properties
    go to the Hardware Tab
    click the Device Manager Button
    Expand disk drives, then double click your HD
    click onto the policies tab

    There is an option at the bottom to enable/disable write caching
     
  4. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Beaten to it :happy:
     
  5. Zodiaq

    Zodiaq Guest

    lol...or like speedy_b said. There must be a hundred ways to get there, just as long as you get there:D


    Right Click My Computer>Manage>Device Manger

    Start Run>devmgmt.msc

    Those are the quickest I can think of...Anybody know of a Winkey+whatever shortcut?
     
  6. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    WinKey + Pause will get you to system properties :happy:
     
  7. Zodiaq

    Zodiaq Guest

    Knew that one Speedy_B...Just looking for the shortest shortcut:D Just for fun;)
     
  8. allan

    allan Guest

    It's a bug in bootvis - disregard the message. It will report Disk Write Caching disabled even when it is enabled.
     
  9. Tokelil

    Tokelil Guest

    Thanx guys!

    Now while this seemed like noob question, I asked because I cant change anything in the properties section for my harddrive. (I remember changing those things in W2K) There are 2 options which both are grayed out, with the one for performance is selected. Guess thats the way it should be then...

    Allan--> Thx, didnt know about that bug!

    Thx again for the help!