disabling autoplay

Discussion in 'Windows Desktop Systems' started by yorobbo, Jan 23, 2003.

  1. yorobbo

    yorobbo Guest

    does anyone know how to get rid of the autoplay on my cd roms, right clicking on them and going to take no action doesn,t work, i want rid of it permanantly
  2. Taurus

    Taurus hardware monkey

    Sacramento, CA
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    Or you could try this>
    Turn Off Autoplay For CDs

    Click Start , click Run , type regedit in the Open box, and then press ENTER.
    Locate and click the following registry key:
    -To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).
    -To enable automatically running CD-ROMs, change the Autorun value to 1.
    Restart your computer.
    (NOTE : This method disables automatically running CD-ROMs.
    If you want to disable automatically running CD-ROMs depending on the CD-ROM that you insert in the CD-ROM drive, you can press and hold down one of the SHIFT key while you insert the CD-ROM.