disable script blocking.

Discussion in 'Windows Desktop Systems' started by bluzeboy, Oct 6, 2003.

  1. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    I’ve forgotten how to disable script blocking.

    Can someone help me remember?
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Are you talking about a specific application?
     
  3. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    no i just formated & now i get a script error when browsing & just keeps poping up.
     
  4. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    in IE click Tools > Internet Options, then open the advanced tab and change the two options hilighted in red..

    [​IMG]
     
  5. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    thats right i remember now
    thanks speedy
     
  6. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    No problem :)