disable java errors on website ?

Discussion in 'Windows Desktop Systems' started by mooo, Feb 13, 2004.

  1. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    When i go to websites and there is a java error i get a popup asking me if i want to debug it. Is there a way to turn it off? The system *bum* sound is really annoying when that happens because speakers are turned up listening to music. :( i looked in IE but couldn't really find a spot to take that setting off. Any help would be great


    early thanks,
    moooo
     
  2. ~bk

    ~bk I Political User

    Messages:
    3,768
    Location:
    Canada
    I think you need a Javascript program or something like that. I'm not sure though.
     
  3. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    i have one , but i dunno how to disable the web thing
     
  4. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    little more info, microsoft script editor is the thing messing up
     
  5. DeeBeeS

    DeeBeeS OSNN Addict

    Messages:
    125
    Location:
    Southern Ireland
    Internet Options - Advanced Tab - put a tick in Disable Script Debugging
     
  6. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    right on bud! thanks 100000000000000000 you made my night :D
     
  7. DeeBeeS

    DeeBeeS OSNN Addict

    Messages:
    125
    Location:
    Southern Ireland
    Your welcome