Direct CD

Discussion in 'Windows Desktop Systems' started by Mr. Sushi, Aug 4, 2002.

  1. Mr. Sushi

    Mr. Sushi Guest

    everytime i switch users the darn thing says like " direct cd is being used by "name of previous user here" "

    it gets really annoying. is there anyway i can get this darn thing to stop saying that?
  2. chastity

    chastity Moderator Political User

    Arizona near the Grand Canyon
    My guess would be to disable direct cd under the msconfig program under the start up tab
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    This might help.
    What I've done is turned off directcd in startup. (when you put a disk in it starts itself) If it is not active it might not cause the problem.
    Start\run, type msconfig, go to startup, untick directcd.