dial up wont work

Discussion in 'Windows Desktop Systems' started by bluzeboy, Dec 9, 2002.

  1. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    When I attempt to launch ie browser icon ,when I did this before it used to launch my dial up ,now it does’nt , anyone have any ideas why it won’t work now?
     
  2. Leevoy

    Leevoy Guest

    Well my isp which is freeserve give you a small program a few bytes long which does this for you.

    I don't like that and decided to bypass the file.

    So I manually configured my dial-up myself.

    If you know how to then o.k.

    I don't like when I click IE, Netscape, Mozilla, Opera, MSN browser or Phoenix connecting to the net when I click them.

    I build websites for myself and currently I am doing Project XC

    for a project for an organistation which I will run.

    So i have to have every available browser to make sure it look o.k. in every browser I can or others use.

    If you have to dial-up manually that's gotta be better thn clicking browser just to do it.

    Other suggestions are, go to a restore point if you use that and roll back to before it went wrong, or use Goback for same purpose.

    All I can suggest after re-reading is as long as you are on the net don't worry about it.

    Last thing you need is to stress yourself over a minor hitch.

    Try going to control panel>>internet options>>then always dial default connection that might cure it.

    Be sexy leevoy:)))))
     
  3. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    open IE click Tools > Internet Options > Connections tab and you should see under dial up and vpn connections your dial up session make sure it is set as Default. Then below that make sure you have a dot next to where it says Always Dial My Default Connection. Click ok and then close the browser. Reopen IE and it should prompt to dial.
    :happy:
     
  4. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    thanks leevoy somehow my my default got unchecked