Desperate for HElp...

Discussion in 'Graphics Cards' started by Scarzy, Dec 15, 2001.

  1. Scarzy

    Scarzy Guest

    Just realized that neither my CD-Rom or CDRW are loading on my computer. They were working fine last week. Here is the message I get when I look in the device manager.

    Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

    Does anyone have any advice without reformatting ?
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Did you install Nero within the last week?
     
  3. Scarzy

    Scarzy Guest

    Yes I did... Should I uninstall ?
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    That's your culprit, but just uninstalling it won't fix your problem. I hope you have system restore turned on. If you don't then you'll have to delete a bunch of junk out of your registry. If restore is enabled, just restore back to a date before installed Nero.
     
  5. phatphunky

    phatphunky Guest

    Here is how I solved the same problem... try it and see if it works for you...

    Go back to the Contol Panel where your CD-ROM and CD Burner are listed. Remove both devices and restart your computer. Windows should find the 2 devices again and correct the registry entries. Can't say this will work for you, because I tried this at a last resort without having to fool around the registry...

    PhatPhunky
     
  6. Scarzy

    Scarzy Guest

    Luckily, I had a backup available from about ten days ago. I think it was actually Clone CD. Got them all running now. Thanks for the help.
     
  7. Lonman

    Lonman Bleh!

    Messages:
    2,642
    you bet. now, i've heard, haven't actually tried it yet, that the new Nero 5564 fixed all the bugs. But i know one thing for certain, i'll set a restore point before i try it :D . Good luck.
     
  8. ZipTriX

    ZipTriX Guest

    it was clonecd...cause it happened to me.....download the newest version