desktop icons problem

Discussion in 'Desktop Customisation' started by theone1, Oct 2, 2002.

  1. theone1

    theone1 Guest

    i have no idea what caused it,but suddenly my icons have a gray background instead of transparent.i haven't installed any new programs,nothing.
     
  2. BugaLugs

    BugaLugs Guest

    Do you have any Stardock products - WindowFX , or Microangelo's One Display or TweakUI or Xteq, as all these I think can affect that.
     
  3. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    the setting for that is in
    My computer / properties / advanced /
    performance settings / visual effects /
    tick; use drop shadows for icon labels on the desktop

    :p
     
  4. D3viuz

    D3viuz Guest

    Man use style xp and get rid of that horrid kiddie looking default xp icons and background.
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Well I liked the background. Glad I didn't say anything. :rolleyes:
     
  6. theone1

    theone1 Guest

    i dont have any stardock products and i tried what you said TwoZigzagColt45 but its still the same
     
  7. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Make certain that you do *not* have "Lock desktop items" enabled. You can find this option by going to to Display Properties, then clicking on the "Desktop" tab and clicking the "Customize Desktop" button (below the list of wallpapers). A second dialogue will appear, and you will need to click the "Web" tab and uncheck "Lock desktop items." Now your icon text should be rendered with transparent backgrounds.

    :cool:
     
  8. BugaLugs

    BugaLugs Guest

    If that doesn't work - Do you have any tweaking type programs running???
     
  9. theone1

    theone1 Guest

    it worked.

    Thanks TwoZigzagColt45!!