DefaultIcon Label

Discussion in 'Desktop Customisation' started by ifur12, May 15, 2002.

  1. ifur12

    ifur12 Guest

    Hope this is OK but I posted a similar question on Icon Forum,
    however it seems you'all are the Registry Experts. I'm trying to
    add a DefaultLabel for an Icon description on my CD Writer, I'm
    very new to all this so if you have any ideas please be as step
    by step basic as possible. This is what I've tried without sucess in
    DriveIcons (Added New Key)
    F (Added New Key)
    DefaultLabel (Added New Key (Under Data on the Rt Hand side of the Screen added Yamaha

    Didn't Work, Any help or suggestions appreciated, hope asking
    a similar question does not violate any posting rules.

  2. Dirk Diggler

    Dirk Diggler Guest

    That should have worked.
    Did you re-boot.
    Sometimes it takes, sometimes it doesn't. I install XP on a regular basis, and it only works sometimes, weird aint it.
  3. ifur12

    ifur12 Guest

    Dirk Diggler

    Perhaps I'm not entering the info in the DefaultLabel Key
    correctly, as closely as I can show this is everything in the last
    Key (one line only)

    Name Type Data

    {ab} (Default) REG_SZ Yamaha

    Thanks for the Help
  4. Dirk Diggler

    Dirk Diggler Guest

    Here is a reg file to use. Just copy and paste between the lines into Notepad, save it as:-
    and then double-click it.

    Please remove the Word Wrap, there should only be three lines, with a space between the first and second.

    -------------------Begin Copy and Paste-----------------------
    Windows Registry Editor Version 5.00

    --------------------End Copy and Paste-------------------------

    Note that this should make your F: drive be called Yamaha.
    But like I said earlier, sometimes it just doesn't work.
  5. ifur12

    ifur12 Guest

    Dirk Diggler

    Thank you very much for your help, it didn't work as yet but I
    remembered I used E-Icons to change my Hardrive Icon. I didn't
    like E-Icons and removed it but did not change back to Default
    like your supposed to when you remove E-Icons and that could
    be the problem, possibly E-Icons still has entries in the Registry
    that still have some control. I'll keep at it until I find a way to get
    it like I want.

    Thanks Again
  6. Sage

    Sage Guest

    Here You Go



  7. ifur12

    ifur12 Guest

    Thx Sage

    I'll give it a go, appreciate the help.

  8. pappcam

    pappcam Guest

    I believe the shell hardware detection service has to be running as well. Just make sure it's set to automatic. You'll find it under:
    Control Panel/Administrative Tools/Services.