Ddr Memory And Win 2000 Boot Issues

Discussion in 'Windows Desktop Systems' started by techguy21801, Apr 11, 2003.

  1. techguy21801

    techguy21801 Guest

    i have a problem, wonder if anybody has any ideas on it. i recently bought 2 512MB ddr 2100/266MHZ memory strips and my board which is a ECS K7AMA has sdram & ddr slots on it. and it supports this memomry. the problem i have is that the board recognizes the memory and then Windows 2000 starts to load, then it reboots. i can't even get the os in any form to load. and i have flashed cmos already. and it still happens. another issue has come along with this one. my board no longer recognizes my chip as a 1Ghz now it says it's a 750MHZ.
    any help is appreciated, thanks

    my specs:

    MY SPECS:

    AMD THUNDERBIRD 1GHZ
    ECS K7AMA MOBO
    1 80GB 7200RPM MAXTOR HDD
    1 40GB 5400RPM MAXTOR HDD
    10X HITACHI DVD/ROM
    SONY 8X4X32 CDRW
    17" KDS MONITOR
    128MB DDR GEFORCE 4 TI4200
    WINDOWS 2000 PROFESSIONAL




    K7AMA- http://www.ecsusa.com/products/k7ama.html

    memory- 2 512 MBB DDR KINGSTON 2100
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    if you flashed the cmos then its reset to its default values, hence a 1ghz becomes 750 and rebooting ram isnt good, try repairing windows from the cd, failing that go back to your old memory and get it tested
     
  3. jumpy

    jumpy Guest

    With your cpu running at 750mhz, it looks like your fsb for your cpu has been reduced to 75mhz, probably a safety feature of the bios flash. Turn it back up to 100mhz in your bios to get it to run at 1000mhz.

    As for the memory, try testing the sticks separately with memtest, www.memtest86.com

    Good luck,
    jumpy
     
  4. techguy21801

    techguy21801 Guest

    ok got the mem tested and it is fine