D: partition a music folder?

Discussion in 'Windows Desktop Systems' started by krmanning, Jan 2, 2003.

  1. krmanning

    krmanning Guest

    For some reason, windows has decided that the root directory of my D: drive ( second partition of my HD) is a music folder. A music note shows up in the lower right hand corner, and a list of music tasks is in the context sensitive task list to the left of the window. I have no music files loose in the root directory, and Windows seems to know that it isn't my default music folder (as set from TweakUI). How can I get rid of all the music-related garbage?

    Thanks in advance.

    Gigabyte GA 8IEXP
    P4 2.26
    512 MB PC2700 DDR
    Geforce 4 4200/128MB
    TDK 48x CDR
    Phillips Seismic Edge sound
    onboard LAN
    WinXP Home
  2. rettahc

    rettahc Guest

    I believe that the files that control stuff like this are hidden in the dir\drive that they effect so......
    Try this, open exploer and goto Tool> Folder option> View, now uncheck 'hide protected operating systems files'. Okay now goto your root directory on your D:\ and see if anything like desktop.ini show up
  3. krmanning

    krmanning Guest

    No luck. I always show the protected system files anyway. There is no desktop.ini on this drive, and the only one I can find is on my C: drive under My Documents.

    On the D: partition, there are no files in the root directory, only subdirectories for programs and data files.
  4. yoyo

    yoyo _________________

  5. krmanning

    krmanning Guest

    Many thanks. I would never have figured this one out on my own, and it worked perfectly.